SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows 7

(Solved) - Windows DVD Maker --> Video's will not work/burn, at all.

(6 posts)
  • Started 4 years ago by JAG220
  • Latest reply from vistamike
  • Topic Viewed 9389 times

JAG220
Posts: 5

I've registered just for this problem as I've tried just about everything imaginable, and so far no answers from microsoft and other forums.
What's happening is that when trying to make a DVD from a video file (photo slideshow plus music works fine) that Windows DVD Maker will get to around 74% encoding and then just stop and give me the error message (at this point the progress meter skips to 99%):

"Cannot create the DVD
An error occured when burning the DVD"

I've tried this using an avi file, (I know it works as I have used DVDFLick and its works great,, the menus are no where near as nice as windows dvd maker), and the sample video file included windows (I beleive its a wmv file).

I have looked at the event viewer, heres my error (which seems pretty common doing a google search):

Log Name: Application
Source: Dvd Maker
Date: 21/03/2010 11:48:45 AM
Event ID: 1001
Task Category: None
Level: Error
Keywords: Classic
User: N/A
Computer: **************
Description:
The Dvd Maker engine returned an error code (-2147220992) when burning the disc.
Event Xml:

1001
2
0
0x80000000000000

23431
Application
************

-2147220992

-------------------------------------------------------------

AND THE OTHER ERROR LOG:

Log Name: Application
Source: Dvd Maker
Date: 21/03/2010 11:48:45 AM
Event ID: 1002
Task Category: None
Level: Error
Keywords: Classic
User: N/A
Computer: *********
Description:
Dvd Maker returned an error code (0x80040200) when burning the disc.
Event Xml:

1002
2
0
0x80000000000000

23432
Application
************

0x80040200

-------------------------------------------------------------

OK so here's what i tried:

1. Small video files, the sample one in the public folder, other 700mb avi files.

2. Unchecked all the codecs in the options menu, then checked one at a time, then checked both, *one is AC3Filter, the other is Avi Decompressor from memery, located in the system32 folder, so not sure why it registered there if it's a windows included codec???).

3. http://www.howtogeek.com/forum.....ing/page/2

Have followed this guys instructions on re-registering the required dll files (which I have checked and they are there in the System32 folder). Though when doing this using the "Run" in the start menu for the command "regsvr32 msmpeg2adec.dll" I get the error:
"The module "msmpeg2adec.dll" was loaded but the call to DllRegisterServer failed with error code 0x80070005."
Then I use the command prompt (opening as "Run as Administrator", even though I am an administrator user????) run all the same things, and everything succeeds fine, no errors (but like I said, if don't run as admin, get the same DllRegistryServer error, even though I am an administrator)
Restart the comp. and what do ya know, still doesn't work, same problem, same error.

3. Pictures and music, which burn fine and work fine on a dvd player.

4. Have checked the temporary file where the encoded files are dumped. ie:
C:\Users\******\AppData\Local\Temp\AuthorScript*****.tmp
Have opened the video file in WMC (Media Centre), works fine, no audio but that's still seperated at this point, so no worries there). I noticed though that the AC3 file or audio is at 0kb, and the second it is created when DVD maker is doing it's thing, I get an error, hmm not sure what's goin on there???

5. Have used Vista Media Center Decoder utility. Results were:
Video: Microsoft DTV-DVD Video Decoder
Audio: Microsoft DTV-DVD Audio Decoder
There are no other options (haven't needed to install other codec, don't use Nero either).

6. Have used movie maker to re-encode an avi file (portion of it anyway) to wmv (SD and widescreen SD settings). Also tried re-encoding the sample HD wmv file to SD. Still DVD Maker refuses to works and the same error messgae pops up.

I have Windows 7 Pro (64bit), so I have all the necessary codecs built in. (As mentioned, I do have Ac3filter, but that's disable/unchecked in DVD maker, maybe that's the problem???). I would rather not download and install additional codecs.
Oh and it gets to 74% encoding then skips to 99% and the error pops up. From experience making a "picture and music" DVD, 74% is about when it starts burning, or when it merges the video and audio to make the vob file/s. It actually skips quickly to 80% and starts burning (slideshow DVD).

Computer is custom built, it not a HP or anything like that, so I don't have those .ax file extensions in system32 (for those who have seen an answer here: http://social.technet.microsof.....63f400ee81)

So any idea's/suggestions? I know this will help a lot of people as it seems a common problem. I'm pretty tech savvy, so will try to follow any suggestions carefully.

Ohh and finally, for all those who reply thank you, thank you, thank you, even it if doesn't work, any suggestions are appreciated. And for reading my post, thank you, I realise it's a mighty long post. I hope my linking to multiple sites is okay.

Posted 4 years ago
Top
 
marks100
marks100
Posts: 4507

hi jag220,like the name,nice car anyway read your post,i use convertX and dvdfab, ive got win,s 7 pro 32bit never tried pre-installed burner, anyway
can't really suggest anything you have done all i would have done!did dvdflick work with no problems??. if so you may still have prob, with codecs there are couple guys on here that are pretty
handy(lol,lol.) irv,s & vistamike,micky,b ect,ect, one will pop by soon keep an eye on your post.ps,sorry could'nt be more help if i think of anything i will
post back,good luck edit:sorry read your post again!!! you have all codecs, bang goes that theory:(

Posted 4 years ago
Top
 
vistamike
vistamike
Posts: 10945

Welcome jag220 (and a very nice jam jar indeed!) Could be a codec/driver problem. Is there a yellow ! in device manager. I never use windows burner it's pretty basic.
However this will sort you out if your driver is ok. Works fine in win7, burned quite a few. And no coasters.
http://cdburnerxp.se/

Mike

Posted 4 years ago
Top
 
JAG220
Posts: 5

marks100, thanks for the suggestions and reading my huge post :) I looked into actually downloading some converting programs, ultimately, you have to pay which is annoying as I don't know how many times I will use it. Plus I paid for Win 7, so DVD maker should work!!! I was aware of programs like ConvertX, Convert Genius etc.... there are heaps out there. I tried a few freeware and opensource stuff, dvdflick was the best but the menus are really basic. I tried using the vob files from DVDFlick, but DVDFlick does all the menus and splits up the files, so that's a no go.

Oh and as for burning programs, I use ImgBurn, its the most customisable, and it's free! I hate Nero, it's all bloatware and I tried others like Infrarecorder, CDBurnerXP, BurnerAware, heap of others, but there not as good as ImgBurn. Can't say I've tried DVDFab though.

Vistamike, DVD burner works fine, have used it heaps of time with ImgBurn and a few other burnin programs, As I said in the first post, DVD maker works perfect with pictures and music. Just in case I did check Device Manager, its all good. I have a Pioneer DVR-218, but I don't think that will make a difference in fixing my problem. I think it's got something to do with point 4 in my post. As soon as it creates the audio file, the error msg pops up. I think somehow I will have to download extra codecs, but I really don't want to. Perhaps its AC3filter conflicting with DVD Maker, even though I uncheck it.

again thanks for the help, any other suggestions?

Posted 4 years ago
Top
 
JAG220
Posts: 5

For all those wondering, someone else on another forum solved this for me. The solution is so simple, all I needed to do was uninstall AC3filter. Such a simple solution! So regardless of the enable/disable in the options on DVD maker, AC3filter is obviously conflicting.
It's annoying for me as AC3filter is so useful and used all the time. So hopefully microsoft will fix this.

Hope it's useful to others out there.

Accepted Answer · Posted 4 years ago
Top
 
vistamike
vistamike
Posts: 10945

Glad you have it sorted and thanks very much for letting us know what the problem was, a great help for other members in future.
Complicators!!

Mike

Posted 4 years ago
Top
 



Topic Closed

This topic has been closed to new replies.