SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows 7

windows audio service is disabled at startup

(25 posts)
  • Started 1 year ago by Heather
  • Latest reply from Heather
  • Topic Viewed 2144 times

ronniesonora
Posts: 919

Yes, it will fix different problems but not all. I would only use it when I had a problem.

Posted 1 year ago
Top
 
Heather
Posts: 89

ok did the scan, rebooted but ALAS! still the little red cross on the speaker icon :( Here you can see, if you click on the link below......

https://dl.dropbox.com/u/76300593/audio%20problem.jpg

Posted 1 year ago
Top
 
Heather
Posts: 89

I did not click on the audio icon to get trouble shooter to fix the problem this time.... rather I decided to go to the services to see what state it is in and saw that 'windows audio' was not started although it is set to automatic, so I started it there and it solved the problem. BUT looks like I am going to have to do this every time, as it stops itself on shut down and does not enable at start up.

Posted 1 year ago
Top
 
ronniesonora
Posts: 919

Heather, have you tried left clicking on your speaker icon, then you will see another speaker icon. Is it muted,if so left click it and un-mute it.

Posted 1 year ago
Top
 
Heather
Posts: 89

No, that is fine, not muted. But the thing is, it works fine once I manually get it going, but it SHOULD run automatically, as it is not supposed to be prompted manually every time I start up :( Not a major problem, but it is annoying, and I would LOVE to find out why it is doing this.

Posted 1 year ago
Top
 



Topic Closed

This topic has been closed to new replies.