SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows 8

Windows 8 won't hold a wireless connection

(2 posts)
  • Started 1 year ago by bassdude66
  • Latest reply from vistual
  • Topic Viewed 869 times

bassdude66
Posts: 9

Hello all.........I'm having an issue with a new install of Windows 8 at home. The machine used to have Win XP and never had a problem holding a connection to our in-home wireless network. Since I have installed Win 8, however, it wants to constantly jump to a neighbors wi-fi network, even though our in-home one has a stronger signal. Of course the neighbors' network requires a password, so each time it makes that jump it brings up a page asking for a password. I've looked around and can't really find a good answer on how to make it use our in-home network all the time. Any thoughts/ideas would be appreciated. Thanks!

Posted 1 year ago
Top
 
vistual
Posts: 3135

still reading around so a few things to check ...

- Click on the networking icon in the Notification Area and then right click a connection. That brings up a menu that can be explored and you can "forget this network" or "view connection properties." > Then remove / choose forget the network that you no longer want to connect to.

*** ALSO, see if theres any difference when you enable or disable the IEEE 802.1X authentication OR change it to another one of the options.

(1. Enter/connect to your wireless network.

2. Under the Network and Sharing Center in Control Panel click on your Wireless network and on the screen "Wireless Status" click on the button "Wireless Properties"

3. From here you can manage the option for this particular wireless connection such as encryption type, if it connects when not broadcasting,etc. You want the Security Tab.

4.From the Security tab you can use the drop down for "Security Type" and select 802.1x and modify as required.

That above enables 802.1x authentication but now that you know where the option is you simply have to change that Security Type from 802.1x to something such as Open or WPA-PSK or which ever option is best for your network.. )

Posted 1 year ago
Top
 



Topic Closed

This topic has been closed to new replies.