SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows 7

(Solved) - windows 7 no audio device output installed

(14 posts)
  • Started 1 year ago by takeatoke
  • Latest reply from G41M
  • Topic Viewed 1086 times

takeatoke
takeatoke
Posts: 50

i have a presario f763nr laptop that i put a clean install of windows 7 ultimate 64bit on, it was running vista basic 64bit, but now i have no sound, i went to their webstie but says driver not supported. please i need help. supposed to have conexant audio driver 221.

Posted 1 year ago
Top
 
vistamike
vistamike
Posts: 10945

This?

http://h10025.www1.hp.com/ewfr.....ob-75899-1

Posted 1 year ago
Top
 
takeatoke
takeatoke
Posts: 50

giving it a shot now.

Posted 1 year ago
Top
 
takeatoke
takeatoke
Posts: 50

says driver installation failed: could not find the MEDIA device for this driver.

Posted 1 year ago
Top
 
takeatoke
takeatoke
Posts: 50

i also have a red x over my speaker icon

Posted 1 year ago
Top
 
G41M
Posts: 902

Have you tried Windows Update Driver for the audio device?

Posted 1 year ago
Top
 
takeatoke
takeatoke
Posts: 50

i have tried windows update, downloading several other drivers, tried compatibility mode, i think i tried every thing. there is times i install drivers and get success but i still get the red x, then it says system must restart to apply changes, then says installing but always fails. oh and under device manager i dont have the sound video game controllers listed as an option, the only way i can get it is to add new legacy

Posted 1 year ago
Top
 
G41M
Posts: 902

In the device manager, do you have problem devices with (yellow exclamation point). If there are, what are they?

Posted 1 year ago
Top
 
takeatoke
takeatoke
Posts: 50

yes i do, conexant high definition smart audo 221, its only there cause i went to ad legacy, sound, have disk, browsed and picked it from my swsetup, installs fine but still get code 10 device can not start. could the sound card on laptop be bad?

Posted 1 year ago
Top
 
takeatoke
takeatoke
Posts: 50

here is a little bit more specs
Tech Support Guy System Info Utility version 1.0.0.2
OS Version: Microsoft Windows 7 Ultimate, 64 bit
Processor: AMD Athlon(tm) 64 X2 Dual-Core Processor TK-57, AMD64 Family 15 Model 104 Stepping 2
Processor Count: 2
RAM: 1982 Mb
Graphics Card: NVIDIA GeForce 7000M / nForce 610M, 64 Mb
Hard Drives: C: Total - 142624 MB, Free - 121694 MB;
Motherboard: Quanta, 30EA
Antivirus: None

Posted 1 year ago
Top
 
raphoenix
raphoenix
Posts: 14920

From what I read, HP sold your model f763nr computer as a Vista Machine only.

They did not provide Machine Device Drivers for any other version of Windows.
http://h10025.www1.hp.com/ewfr.....92011&

Windows 7 Upgrade Options for Notebook PCs
http://h10025.www1.hp.com/ewfr.....esupported

Posted 1 year ago
Top
 
G41M
Posts: 902

"its only there cause i went to ad legacy, sound, have disk, browsed and picked it from my swsetup" ...did you mean the audio device was never detected by Windows, such as an unknown multimedia controller? Was the audio device working fine in Vista before the clean install of W7?

Posted 1 year ago
Top
 
takeatoke
takeatoke
Posts: 50

@g41m it did work when vista was installed but the hard drive went bad, i put a clean install of windows 7 in and windows never detected audio device or multimedia device, under other device it only shows base system device and coprocessor, i have no idea what that even means.

Posted 1 year ago
Top
 
G41M
Posts: 902

Most probably your laptop model can not be upgraded to Windows as pointed out by raphoenix plus the fact that Windows Update likewise have no drivers for other devices. See also this article, specifically the known issues.

Accepted Answer · Posted 1 year ago
Top
 



Topic Closed

This topic has been closed to new replies.

Enter Your Email Here to Get Access for Free:

Go check your email!