The How-To Geek Forums Have Migrated to Discourse


How-To Geek Forums / Windows 7

Windows 7 Lock Desktop Icons

(6 posts)
  • Started 6 years ago by naterollins
  • Latest reply from Jaxxtaxx
  • Topic Viewed 12214 times

PARTNER SPOTLIGHT

Recommended: Clean Your PC the Easy Way with CleanMyPC

If you want to clean up your PC the easy way, CleanMyPC is a great tool to get the job done easily, and it will even keep your computer clean automatically.

Unlike the competition, it also includes great tools like a Clean Uninstaller, to get rid of applications and clean up the junk that they leave behind. All with the click of a button.

Download CleanMyPC for Free Today

Posted yesterday 
Top
naterollins
Posts: 1

In Windows 7, how am I able to lock the icons on my desktop in place permanently?

Posted 6 years ago
Top
 
marks100
Posts: 4507

r/click on destop on pop up menu click view on next menu list cheak ... aline to grid done ,

Posted 6 years ago
Top
 
pcs3658
Posts: 23

Try doing this
When you right click on the Desktop
and click on View, check to make sure that both Auto arrange icons and Align icons to grid are unchecked.

and please make sure you have the SHOW DESKTOP ICONS checked which will keep the desktop Icon's visible..

Posted 6 years ago
Top
 
germ-x
Posts: 5310

@pcs3658, if you "UNCHECK" Align icons to grid they will float. If naterollins wants the icons locked and repeatable the Align needs to be checked.

Posted 6 years ago
Top
 
pcs3658
Posts: 23

I do apologize for a Typo error*, and thank you for correcting...

Try doing this
When you right click on the Desktop
and click on View, check to make sure that both Auto arrange icons and Align icons to grid are checked.

and please make sure you have the SHOW DESKTOP ICONS checked which will keep the desktop Icon's visible..

Posted 6 years ago
Top
 
Jaxxtaxx
Posts: 1

I am running on a Dell with Win 7 Home premium, and I seem to have solved the problem, by right clicking on the desktop, then clicking on refresh.

Posted 4 years ago
Top
 



Topic Closed

This topic has been closed to new replies.