The How-To Geek Forums Have Migrated to Discourse


How-To Geek Forums / Windows 7

Windows 7 If I map by name cant access by IP

(1 post)
  • Started 6 years ago by herrerarivera
  • Topic Viewed 611 times

PARTNER SPOTLIGHT

Recommended: Clean Your Mac the Easy Way with CleanMyMac 3

If you want to clean up your Mac the easy way, CleanMyMac is a great tool to get the job done easily, and it will even keep your computer clean automatically.

Unlike the competition, it also includes great tools like a Clean Uninstaller, to get rid of applications and clean up the junk that they leave behind. All with the click of a button.

Download CleanMyMac 3 for Free Today

Posted yesterday 
Top
herrerarivera
Posts: 1

This is my workstation with Windows 7 Ultimate. Very strange, if I map a network drive by name i cant access it by ip address, i.e. \\nas works, \\192.168.1.115 does not. If it is not mapped I can only access by \\name. If i map by ip address then i can access it both ways. Now i think this problem is causing me not to be able to access that same drive via ftp with public ip adddress. I cant figure it out and its driving me nuts, now i think it has to be my ethernet card since y connected that same station via usb to my blackberry and disable my ethernet and tried to ftp with ip address and IT WORKED!!! Has to be the ethernet ha? What do you guys think?

I need to fix these so i can access my ftp via public ip address so i can test my links to clients that i send them to, to access our ftp. That is why it all started.

Please help!!!

Posted 6 years ago
Top
 



Topic Closed

This topic has been closed to new replies.