SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows 7

Windows 7 How to Lock Desktop Icons

(12 posts)
  • Started 4 years ago by donna3002
  • Latest reply from raphoenix
  • Topic Viewed 6884 times

donna3002
Posts: 5

I just started using Windows 7. I email work to myself and then I open and save it to the desktop. So I have 5 documents that I arrange across the screen, as I use them in the order that I have arranged them in. When I open the first document and make changes on it, and then save it, when I go back to the desktop, it is not in the same place. I have tried everything that I have read online and nothing seems to allow these icons to stay in the same place that I initially put them. Please help.

Posted 4 years ago
Top
 
raphoenix
raphoenix
Posts: 14920

donna3002,
---
Right Click on desktop ->View Option -> Check Mark last 4 options doesn't work ????
---
Regards,
Rick P.

Posted 4 years ago
Top
 
donna3002
Posts: 5

No, that does not work in windows 7. There is no View Option.

Posted 4 years ago
Top
 
raphoenix
raphoenix
Posts: 14920

donna3002,
---
Am looking at the object and options as I type !!
---
Something is wrong at your end but cannot simulate the issue. :( :(
---
What edition, what machine and who installed the system ??
---
Regards.
Rick P.

Posted 4 years ago
Top
 
donna3002
Posts: 5

I have a Hewlett-Packard, HP G71, Notebook PC that I just got on Black Friday. If I right click on the desktop, I can go to view, and then the choices are large icons, medium icons, small icons, auto arrange icons, align icons to grid, show desktop icons, and show desktop gadgets. Any ideas - am I doing something wrong here?

Posted 4 years ago
Top
 
raphoenix
raphoenix
Posts: 14920

donna3002,
---
Click and Check Mark (auto arrange icons), (align icons to grid), (show desktop icons), and (show desktop gadgets.) That should stablize the icons on the desktop. :)
---
Reboot.
---
Regards,
Rick P.

Posted 4 years ago
Top
 
germ-x
germ-x
Posts: 5310

I have tried the the view > options and it is not there. I have the same options as you do. right click> view> check align icons to grid. This should lock them in place.

Posted 4 years ago
Top
 
raphoenix
raphoenix
Posts: 14920

@germ-x,
Please read carefully the post above.
Thanks,
Rick P.

Posted 4 years ago
Top
 
donna3002
Posts: 5

Raphoenix - I just did what you said and it aligns them, but it will not allow me to put them where I want and then lock them in. I chose the four that you said and it just doesn't work. It will align them, but not where I want them to be.

Posted 4 years ago
Top
 
raphoenix
raphoenix
Posts: 14920

donna3002,
---
Uncheck (Auto Arrange).
Arrange like you want.
Reboot.
---
Regards,
Rick P.

Posted 4 years ago
Top
 
donna3002
Posts: 5

Raphoenix - I just unchecked auto arrange, rebooted, and then went into one of my documents, made a change, and saved it. When I went back to the desktop, it was not where I originally placed it. Anytime I open my document, make a change and save it, it does not go back to the same place where I initially put it. Nothing seems to be working, but thanks for trying!!

Posted 4 years ago
Top
 
raphoenix
raphoenix
Posts: 14920

donna3002,
---
I tried to simulate your desktop with the information you gave and I can make the folders stay anywhere on the desktop.
---
Maybe experiment around a bit and become more familiar with Win7 and I'm sure you will work out the issue. :) :)
---
Best Regards,
Rick P.

Posted 4 years ago
Top
 



Topic Closed

This topic has been closed to new replies.

Enter Your Email Here to Get Access for Free:

Go check your email!