SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows 7

(Solved) - windows 7 Home Group

(11 posts)
  • Started 4 years ago by dean47
  • Latest reply from dean47
  • Topic Viewed 3039 times

dean47
dean47
Posts: 9

The problem is I creat a Home Group on my Desk Top, every thing goes like it should gives me the password it creats.But when I try to join the group on my laptop it says no home group on this network.I get the internet fine through the router.Tried everything Any ideas????????????

Posted 4 years ago
Top
 
InterPC
InterPC
Posts: 427

Is your laptop running Windows 7? More details would be great.

Posted 4 years ago
Top
 
dean47
dean47
Posts: 9

yes bolth computers running windows 7 home prem,Its not the fire wall,network discovery on.Thanks

Posted 4 years ago
Top
 
ispalten
ispalten
Posts: 6259

What does NET VIEW on each system when run from a COMMAND PROMPT show?

Do and IPCONFIG /ALL on each as well and post please.

Irv S.

Posted 4 years ago
Top
 
InterPC
InterPC
Posts: 427

Try tracing your steps and see if it has been set up correctly.
Instructions: http://www.howtogeek.com/howto.....homegroup/
Instructions + some troubleshooting: http://www.neowin.net/news/mai.....p-overview

Posted 4 years ago
Top
 
dean47
dean47
Posts: 9

Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Dean>IPCONFIG/ALL

Windows IP Configuration

Host Name . . . . . . . . . . . . : Dean-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : domain.invalid

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek RTL8101E Family PCI-E Fast Ethern
et NIC (NDIS 6.0)
Physical Address. . . . . . . . . : 00-1E-EC-3B-76-66
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . : domain.invalid
Description . . . . . . . . . . . : Atheros AR5007EG Wireless Network Adapter

Physical Address. . . . . . . . . : 00-1B-9E-F2-DE-87
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::410c:5dad:d586:8d30%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.100(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Thursday, February 25, 2010 6:05:19 PM
Lease Expires . . . . . . . . . . : Saturday, February 27, 2010 4:34:31 AM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 268442526
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-10-31-20-BC-00-1E-EC-3B-76-66

DNS Servers . . . . . . . . . . . : 192.168.254.254
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:4a3:14ac:b5d0:e81a(Prefe
rred)
Link-local IPv6 Address . . . . . : fe80::4a3:14ac:b5d0:e81a%13(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter isatap.domain.invalid:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : domain.invalid
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{38345E4D-9E2C-42F5-AC8A-C5DAC44F2AD7}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\Dean> This is my laptop thanks

Posted 4 years ago
Top
 
dean47
dean47
Posts: 9

Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\rebecca>IPCONFIG /ALL

Windows IP Configuration

Host Name . . . . . . . . . . . . : rebecca-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : domain.invalid

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : domain.invalid
Description . . . . . . . . . . . : Marvell Yukon 88E8071 PCI-E Gigabit Ether
net Controller
Physical Address. . . . . . . . . : 00-22-68-67-10-62
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::78e6:2b2c:6a0b:cb4e%10(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.254.2(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Thursday, February 25, 2010 9:44:47 AM
Lease Expires . . . . . . . . . . : Monday, April 04, 2146 12:00:36 PM
Default Gateway . . . . . . . . . : 192.168.254.254
DHCP Server . . . . . . . . . . . : 192.168.254.254
DHCPv6 IAID . . . . . . . . . . . : 218111013
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-11-B6-B6-58-00-22-68-67-10-62

DNS Servers . . . . . . . . . . . : 192.168.254.254
192.168.254.254
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.domain.invalid:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : domain.invalid
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:c8f:14c7:b5d0:e81a(Prefe
rred)
Link-local IPv6 Address . . . . . : fe80::c8f:14c7:b5d0:e81a%12(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

C:\Users\rebecca> This is my Desk top with the router

Posted 4 years ago
Top
 
ccduckie
Posts: 3

P.S. Don't forget to make sure that they are in the same WORKGROUP

Posted 4 years ago
Top
 
ispalten
ispalten
Posts: 6259

Desktop GATEWAY setting is wrong!!!!

Laptop -->

IPv4 Address. . . . . . . . . . . : 192.168.1.100(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Thursday, February 25, 2010 6:05:19 PM
Lease Expires . . . . . . . . . . : Saturday, February 27, 2010 4:34:31 AM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1

Desktop -->

IPv4 Address. . . . . . . . . . . : 192.168.254.2(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Thursday, February 25, 2010 9:44:47 AM
Lease Expires . . . . . . . . . . : Monday, April 04, 2146 12:00:36 PM
Default Gateway . . . . . . . . . : 192.168.254.254
DHCP Server . . . . . . . . . . . : 192.168.254.254

You have to set the DESKTOP Network Properties to be the same as the Laptop, Gateway to 192.168.1.1 if it isn't set to get them automatically and make sure DHCP is enabled. If this doesn't work, set the Gateway to 192.168.1.1 and that should fix it.

I see other errors, the DNS servers are plain wrong,

DNS Servers . . . . . . . . . . . : 192.168.254.254
192.168.254.254

Should be somewhere on the internet like mine unless it is something special with your router or you are running your own DNS server? What router do you have?

From what you posted, the laptop could get to the internet, but with that DNS setting I don't see how it could find anything? I don't think the Desktop can get anywhere?

Here is what my IPCONFIG looks like :

---------------------
Windows IP Configuration

Host Name . . . . . . . . . . . . : Irv-XPS435
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : cfl.rr.com

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : cfl.rr.com
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : 00-23-AE-E6-D1-EF
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::2c1b:148e:87f5:ce8%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.102(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Thursday, February 25, 2010 6:19:46 AM
Lease Expires . . . . . . . . . . : Saturday, February 27, 2010 6:19:45 AM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 251667374
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-11-93-60-21-00-23-AE-E6-CD-D2

DNS Servers . . . . . . . . . . . : 8.8.8.8
65.32.5.111
65.32.5.112
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.cfl.rr.com:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : cfl.rr.com
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:cf2e:3096:1407:2640:b986:9(Preferr
ed)
Link-local IPv6 Address . . . . . : fe80::1407:2640:b986:9%13(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled
------------------

Now that I think about it and review what you said, you might not be connected like a 'normal' LAN, that is 2 computers connected to 1 router and the router connected to an internet connection (DSL, Cable, etc.)? Can you describe the hookup topology of your LAN... are you using ICS maybe with a router?

Here are 2 sites for more info on setting up a LAN and connecting computers :

http://www.practicallynetworke.....gcable.htm
http://www.practicallynetworked.com/sharing/

Irv S.

Accepted Answer · Posted 4 years ago
Top
 
dean47
dean47
Posts: 9

I have a linksys wireless g,,,I think the problem might have to do with the modem that we have from our phone company,,On the desk top her gateway is the modem and its also a router I wasnt here when the guy installed it. Im going through the linksys router that was mine before the guy hooked our internet up,,Im not sure how to change the gateway to 192.168.1.1 I will prob have to call linksys not sure Thanks

Posted 4 years ago
Top
 
dean47
dean47
Posts: 9

had got it fixed it was the router had to reinstall the software for the router and the guy that set up the internet had wires in the wronge place.Its my fault for not checking the easy stuff first.My eyes are not as good as they used to be .He had the modem to the puter and router but no router to computer so thats why I was getting internet and nothing else.So my desk top had the ip from the internet provider.Your idea ispalten helped me fig it out thanks for your help

Posted 4 years ago
Top
 



Topic Closed

This topic has been closed to new replies.

Enter Your Email Here to Get Access for Free:

Go check your email!