The How-To Geek Forums Have Migrated to Discourse


How-To Geek Forums / Windows 7

(Solved) - Windows 7 file sharing

(3 posts)
  • Started 6 years ago by InDiSent
  • Latest reply from InDiSent
  • Topic Viewed 860 times

PARTNER SPOTLIGHT

Recommended: Clean Your Mac the Easy Way with CleanMyMac 3

If you want to clean up your Mac the easy way, CleanMyMac is a great tool to get the job done easily, and it will even keep your computer clean automatically.

Unlike the competition, it also includes great tools like a Clean Uninstaller, to get rid of applications and clean up the junk that they leave behind. All with the click of a button.

Download CleanMyMac 3 for Free Today

Posted yesterday 
Top
InDiSent
Posts: 1084

Hey guys,

I'm having a problem sharing files between 2 Windows 7 computers. The desktop is running Windows 7 Pro RTM X64 and the laptop is running Windows 7 Pro RTM X86.

I have shared the C: drive on the x64 machine and i choose everyone and full control. I disabled password protected sharing. I can see the C: drive of the desktop from the laptop, but i can't drill down in to the "\\Antec\c\Users\me\AppData\Local". It tells me i do not have permissions.

I'm not sure what i am missing or forgetting here. Any ideas? Thanks.

Posted 6 years ago
Top
 
SarahJames
Posts: 6581

<bump>

Posted 6 years ago
Top
 
InDiSent
Posts: 1084

EUREKA!!!

I solved the problem...kinda.

I had to right click the AppData folder and choose share with, Then i chose to share with everyone and gave them read/write permissions. Now i can access that folder over the network.

The reason i say it's kinda fixed is because it doesn't make any sense to me. If i shared the entire C: drive then shouldn't that folder have been included too? Is it because it is a protected system folder? How can i make it so that if i share the C: drive it shares everything by default?

Accepted Answer · Posted 6 years ago
Top
 



Topic Closed

This topic has been closed to new replies.