SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows 7

Window 7 homegroup issues with IPv6

(4 posts)
  • Started 4 years ago by djmetz
  • Latest reply from Bartman
  • Topic Viewed 2575 times

djmetz
Posts: 2

I've recently updated my home computer from Vista to windows7 and my laptop from XP to windows7 and cannot get homegroup to work between the two. When i set up homegroup on either - each computer can 'see' the other but cannot connect to the homegroup. When i put the password in I just get the "Please enable IPv6 on this computer.....etc" I've tried disabling and re-enabling IPv6. i've even edited certain entries in the registry on suggestions from another forum. But as yet, nothing works. When I start Homegroup troubleshooter, it just tells me that there is some problem with my network. i've checked that and both computers are under 'workgroup' and anyway, they can see each other ok........at my wits end. Any help would be greatly appreciated.

Posted 4 years ago
Top
 
djmetz
Posts: 2

I set up a homegroup on the desktop first and was given a password. No problems. Then I tried to join that homegroup on the laptop and kept being told that IPv6 was not enabled. It was of course...I disabled it and re-enabled it to make sure. I have also created the 'DisabledComponants' entry (with a value of '0') in regedit. (HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\TCPIP6\Parameters\DisabledComponants). The only thing I haven't done is uninstall my network router and re-install it. I don't have a problem with connecting to the internet or getting access to the internet via wi-fi on the laptop, so it seems to be working fine.

Posted 4 years ago
Top
 
krb1945
Posts: 3

DJmetz, I am having a similar situation with my home group... except I can get two systems working but the third system a win7 starter net book won't join... the net book keeps saying enable IPv6. I have enabled the IPv6 and it still will not join. All three systems are running win7. I am now thinking about deleting the home group from the systems and then disabling the IPv4 and leaving it disabled. Then re-activating the home group with only the IPv6 enabled. I haven't tried it yet but I'm beginning to think the IPv4 is causing the interference. Would appreciate your thoughts on this.

Have you tried doing this? /Ken

Posted 4 years ago
Top
 
Bartman
Bartman
Posts: 1287

Hi Ken. Welcome to HTG. Please ask your question in a New Topic. Thanks.

Posted 4 years ago
Top
 



Topic Closed

This topic has been closed to new replies.