The How-To Geek Forums Have Migrated to Discourse


How-To Geek Forums / Windows 8

Win8 stop sharing icon

(3 posts)
  • Started 3 years ago by Ricca
  • Latest reply from Ricca
  • Topic Viewed 378 times

PARTNER SPOTLIGHT

Recommended: Clean Your Mac the Easy Way with CleanMyMac 3

If you want to clean up your Mac the easy way, CleanMyMac is a great tool to get the job done easily, and it will even keep your computer clean automatically.

Unlike the competition, it also includes great tools like a Clean Uninstaller, to get rid of applications and clean up the junk that they leave behind. All with the click of a button.

Download CleanMyMac 3 for Free Today

Posted yesterday 
Top
Ricca
Posts: 19

On my Win8 Pro system with no home group and "file and printer sharing" turned off, the file explorer (and right click context menu "share with") shows an active "stop sharing" icon on the share ribbon on many folders, the icon remain active also after clicking. The right click context menu properties/sharing tab shows "not shared" on the same folder. Stopping the two homegroup services does not help. Any idea how I can have a consistent ribbon stop sharing icon!

Posted 3 years ago
Top
 
warlock
Posts: 4100

Don't have windows 8 here see if this might help.
http://www.eightforums.com/tut.....s-8-a.html

If nothing else you will know someone answered.

Posted 3 years ago
Top
 
Ricca
Posts: 19

Well, thanks but the link doesn't help. I have the same problem on a new win8 VM so I guess it might be a Ms bug!

Posted 3 years ago
Top
 



Topic Closed

This topic has been closed to new replies.