SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Geek Stuff

Win server 2008

(13 posts)
  • Started 1 year ago by Davi2206
  • Latest reply from mickeyblue
  • Topic Viewed 1898 times

Davi2206
Davi2206
Posts: 7

How do I get my WiFi laptop (Win 8) to find other PC's and server on my home network? They are connected to the same router, but the Server is on LAN.
I am trying to connect my laptop to my Win Server 2008, but it doesn't find anything on the network? It works fine with cable, but not on WiFi. Same applies for my Win 7 laptop. Why??

Also, can I access my home network (and server) from outside my house? (Like from work)

Posted 1 year ago
Top
 
scorpion99
scorpion99
Posts: 1033

Turn on Network Discovery on both PCs. To access your PC from outside , you can simply use a software like TeamViewer
http://www.teamviewer.com/en/download/windows.aspx

Posted 1 year ago
Top
 
Davi2206
Davi2206
Posts: 7

Now i turned Network Discovery on, and the PCs still don't see each other. I don't have access to the server either. Also TeamViewer wont install on the win server, so is there another way to access my win server from work?

Posted 1 year ago
Top
 
scorpion99
scorpion99
Posts: 1033

Make sure that Firewall are also OFFs.
Did Teamviewer gave you any specific error?
Do you have a real IP or an established VPN at work?

Posted 1 year ago
Top
 
Davi2206
Davi2206
Posts: 7

Firewalls are off, no change..
"Verification of your TeamViewer version failed! TeamViewer will quit for security reasons. Please reinstall TeamViewer"
I then did ^ but still the same result.
I think it's VPN at work, since we have access to shared folders on the network, but I'm not sure..

Posted 1 year ago
Top
 
scorpion99
scorpion99
Posts: 1033

To solve the TeamViewer issue , try this (you might have another version , not a big problem , just go to the specified installationfolder)
On the system showing the Version verification issue, Please do the following
1. Go to the TeamViewer installation path C:\Program Files\TeamViewer\Version7\ and right click on the TeamViewer.exe and select Properties.
2. In the new window select the Digital Signatures Tab.
3. Select the Signature in the Signature list and then click details.
4. In the new window press View Certificate.
5. In the new window press Install Certificate…
6. Once the Certificate is installed, press OK on the remaining open windows.

Posted 1 year ago
Top
 
Davi2206
Davi2206
Posts: 7

That made no difference at all -_-
Tried reinstalling, still no difference. Rebooted the PC, still no difference...
Could it be the computer I used for the server is too old to understand win server 2008 or TeamViewer?? It's about seven years old, Packard Bell..

Posted 1 year ago
Top
 
mickeyblue
mickeyblue
Posts: 1521

are your Laptop and other PC's on the same domain as the servers active directory?

Do you have DHCP enabled on your router and your Server? as this would cause conflicts.

Posted 1 year ago
Top
 
Davi2206
Davi2206
Posts: 7

I pretty sure they are on the same domain. And I don't have DHCP on the server, only the router. A friend of mine said I need port forwarding, so I tried setting it op.. Now It works at home, with WiFi as well as LAN. Still doesn't work from outside network, tho..

Posted 1 year ago
Top
 
mickeyblue
mickeyblue
Posts: 1521

are you looking for a VPN into your network from a remote location?

Posted 1 year ago
Top
 
Davi2206
Davi2206
Posts: 7

VPN would be fine, I think.. I just want to be able to access my server by remote desktop, to access the files on it.

Posted 1 year ago
Top
 
Davi2206
Davi2206
Posts: 7

From another network than my own that is ^^

Posted 1 year ago
Top
 
mickeyblue
mickeyblue
Posts: 1521

oooooh, you want to be able to access your server via remote desktop from outside the network.

if you server is configured with a internet address (or a DYNAMIC DNS) and configured for that specific port (always best to choose a odd port number as hackers will troll the internet for common ports) then enter the internet ip into the RDP i.e 192.192.192.192:port number, this is an example.

then should be fine. if like i said configured first in the server and for port forwarding.

Posted 1 year ago
Top
 



Topic Closed

This topic has been closed to new replies.

Get Free Articles in Your Inbox!

Join 134,000 newsletter readers

Email:

Go check your email!