SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows 8

WiFi Internet not working properly

(3 posts)
  • Started 1 year ago by jagannath
  • Latest reply from ispalten
  • Topic Viewed 475 times

jagannath
Posts: 33

Hello,
I have a Acer Aspire One 725. It came with Windows 7 HP and then i upgraded it to Windows 8 pro. The internet is not working properly, websites dont load on the first click, i have to refresh them twice or thrice or even if it is loading only text comes. Google Chrome shows this error: Error 105 (net::ERR_NAME_NOT_RESOLVED): Unable to resolve the server's DNS address. It is not the problem of internet completely because downloads work just fine without any interruption. tried with chrome, Firefox.

My net plan is 2 Mbps till 10GB and 512 Kbps thereafter so i think there should not be problem with speed.

Please help me i am so frustrated.

Posted 1 year ago
Top
 
loftconversions
loftconversions
Posts: 2

Did you try to run piriform after you use your internet? Maybe you have to clean your cache.

Posted 1 year ago
Top
 
ispalten
ispalten
Posts: 6259

A couple of questions...

Q 1) Did this problem start with W8? That is did it ever work OK on W8?

If this is the case, your network (you did not give details, wired, wireless) device driver probably needs to be updated or re-installed.

Q 2) Have you tried other browsers, like IE that is part of W8, do you get the same error?

I had a problem just connecting when a W7 computer was upgraded to W8. LinkSys AE2500 USB wireless adapter. I failed to connect (yes, a different problem) most times on boot. I found if I disabled it and then enabled it, it connected and worked with no problems, until the next boot when it had to be done again. So I'm wondering if you should get the error, if you went to Device Manager and disabled and enabled the network device if it would work then? If so and indication of a driver problem.

I found THIS LINK, many suggestions in it and it seems some of them might fix the problem. Take a look at it, but read all of it.

Irv S.

Posted 1 year ago
Top
 



Topic Closed

This topic has been closed to new replies.