The How-To Geek Forums Have Migrated to Discourse


How-To Geek Forums / Windows 8

(Solved) - Web site boxes under "new tab"

(6 posts)
  • Started 3 years ago by Queasy
  • Latest reply from Queasy
  • Topic Viewed 417 times

PARTNER SPOTLIGHT

Recommended: Clean Your Mac the Easy Way with CleanMyMac 3

If you want to clean up your Mac the easy way, CleanMyMac is a great tool to get the job done easily, and it will even keep your computer clean automatically.

Unlike the competition, it also includes great tools like a Clean Uninstaller, to get rid of applications and clean up the junk that they leave behind. All with the click of a button.

Download CleanMyMac 3 for Free Today

Posted yesterday 
Top
Queasy
Posts: 6

How do I stop Windows 98 from creating one of those history boxes for every page I visit?
Is it as simple as setting "History" to 0 days? If so, how do I do that?

Thanks

Posted 3 years ago
Top
 
raphoenix
Posts: 14920

Here is Windows 8 tutorial
http://www.guidingtech.com/141.....windows-8/

Posted 3 years ago
Top
 
Xhi
Posts: 6298

I hope you are talking Windows 8 and Internet Explorer. Setting History to save 0 days should do the job.

Posted 3 years ago
Top
 
Queasy
Posts: 6

Hi,

Sorry about the typo, yes, it is Windows 8

Thanks for the suggestions. I went to the tutorial and did what it said, but I'm still getting the boxes in Explorer. How do I go about setting History to save 0 days?

Really appreciate the help. Not much of a techie, but if you ever have Sociological or Social Research questions, I'm your guy.

Posted 3 years ago
Top
 
Xhi
Posts: 6298

If it is in the IE10 browser in the normal window, not the one in the Metro interface then it is just tools->Internet Options->General Tab->Settings

Posted 3 years ago
Top
 
Queasy
Posts: 6

Hi,

I went into Internet Options through the Control Panel, and did what you suggested.

Thanks for the help.

Accepted Answer · Posted 3 years ago
Top
 



Topic Closed

This topic has been closed to new replies.