SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows Vista

Web pages fonts too small, hard to read

(12 posts)
  • Started 6 years ago by jacbo32
  • Latest reply from mary2shoes
  • Topic Viewed 20862 times

jacbo32
Posts: 9

Just changed to new HP computer with Vista. All the web pages have small type and are hard to read. A game called Pogo in XP covered the monitor and now with Vista is very much smaller. Usual resizing with mouse won't work. I have changed the fonts for larger print in email o.k. but trying to read a web page is very hard. Any suggestions?

Posted 6 years ago
Top
 
Thristle
Posts: 15

if you have internet explorer, go to the page button in the menu toolbar, and go to text size and choose a bigger font.

Posted 6 years ago
Top
 
whs
whs
Posts: 17584

Did you maximize the page (next to the red X)?

Posted 6 years ago
Top
 
jacbo32
Posts: 9

whs: Thanks, I had changed it to larger before but I have on largest now and it is o.k. However my response as I type this is much smaller than any thing on XP. I went to a 22 inch monitor and thought I could fill the screen with any game or have a larger print in any situation but it has not been that way. I have been from dos to XP with no problems but Vista has about whipped me.

Posted 6 years ago
Top
 
Thristle
Posts: 15

Your page zoom might also be the problem (in the bottom-right) make sure it's 100%, or just make it larger if you want.

Posted 6 years ago
Top
 
jacbo32
Posts: 9

Thristle: Thanks, I tried the zoom and that solves the problem but I can't find how to keep the zoom set at desired size. It reverts back to the 100% after a web page change. If this can be solved I think it will be all this 80 year old brain can handle for one day.

Posted 6 years ago
Top
 
whs
whs
Posts: 17584

Right click on the desktop > Personalize > Display Settings and follow the picture.

Posted 6 years ago
Top
 
jacbo32
Posts: 9

whs: Many thanks, My problem for the day has been solved. I am new to this forum but I am sure that having two new computers (his & hers)with Vista will bring me back often. Thanks to everyone for your help.

Posted 6 years ago
Top
 
whs
whs
Posts: 17584

You are welcome. I am glad you are all set. Come back and see us.
PS: Are you really 80 years old? If yes, I loose my spot as the oldest on the Forum. But I will be glad to pass the torch.

Posted 6 years ago
Top
 
Aleeve
Aleeve
Posts: 2818

We are a friendly bunch :)

Posted 6 years ago
Top
 
0zSpitt
0zSpitt
Posts: 1037

adjust DPI to 120. you'll find it in the control panel

Posted 6 years ago
Top
 
mary2shoes
Posts: 3

I have foxfire and found an answer on another help site. to make print larger on web pages, hold down CRTL and press
the + key. Works perfectly.

Posted 5 years ago
Top
 



Topic Closed

This topic has been closed to new replies.