SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows XP

Vista to XP.....BIOS problem

(4 posts)
  • Started 6 years ago by hightower
  • Latest reply from jd2066
  • Topic Viewed 1496 times

hightower
Posts: 2

Greetings:

First, the scenario.

New HP PC with Vista Home Premium. Could not get Flight Simulator 2004 to run. Continually showed "Out of Memory" error message. PC has 4 GB's of RAM and a 512 GB Nvidia 8500GT card. OEM Creative SB X-Fi Extreme Audio sound card.

After the 5th re-format/install, I gave up on Vista and installed XP PRO SP2 with all the appropriate drivers for the hardware. Flight Simulator ran like a champ. However, the BIOS would not recognize the sound card. No entry for Plug N'Play. Windows however, does see the card in Device Manager but lists it this way: Creative Audio Device (reserved)(inactive). I can't install the Creative driver as I get the message "Set Up does not recognize the appropriate hardware for the installtion" or something very close to that. I have disabled the onboard audio in the BIOS.

My questions are these. Is the BIOS programed to the OS? Because Vista was the original OS, is there a conflict with the newly installed XP in the BIOS? Just trying to find out why the BIOS won't recognize the sound card.

TIA

Posted 6 years ago
Top
 
InDiSent
InDiSent
Posts: 1084

You may need to flash the bios to an XP specific BIOS.

Posted 6 years ago
Top
 
hightower
Posts: 2

Thx.

The Mobo is an ASUS M2N68_LA and the chipset is the NVIDIA nForce 430. Would Nvidia be the place to seek that info?

Posted 6 years ago
Top
 
jd2066
jd2066
Posts: 3814

You would probably get a BIOS update from ASUS but I don't it would help with a sound card not working in XP.
Why do you think the BIOS is the reason the sound card won't work? I don't see how the BIOS would prevent the sound card working in XP.

Posted 6 years ago
Top
 



Topic Closed

This topic has been closed to new replies.

Get Free Articles in Your Inbox!

Join 134,000 newsletter readers

Email:

Go check your email!