SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Linux

Vista -> Linux Dual Boot, Need help with internet connection!

(11 posts)
  • Started 5 years ago by najkiie
  • Latest reply from najkiie
  • Topic Viewed 1324 times

najkiie
najkiie
Posts: 232

Hey, i just installed Linux on a new partition of my computer... Everthing is working greate, no error messages or anything, the only problem is that i dont know how to set up an internet connection?

if someone want to help me i would like u to descripbe exactly how i do it, step for step. Couse this is the first time ive used Linux and im not so good on setting up internet connections.

Plz help, Nike

Posted 5 years ago
Top
 
jack7h3r1pp3r
jack7h3r1pp3r
Posts: 2815

well to start off what kinda of connection do you have a wired or a wireless? if you have a wired you should just have to plug in the ethernet cable and you should be good to go. but if you have wireless. that can be a bit tougher.

Posted 5 years ago
Top
 
najkiie
najkiie
Posts: 232

sry for the late respond... yes i have a wired connection, i talked to a friend and he said the exact same thing! but it still doesnt work, any other ideas?

Posted 5 years ago
Top
 
jack7h3r1pp3r
jack7h3r1pp3r
Posts: 2815

do you have networking enabled? to check if you do you can just right click on the network manager in the top taskbar and see if it is checked or not. if it's not checked then click it to put a check in it. see if it works then. when you used windows did you just plug in the cable and all was good or did you have to configure something? because if you had to configure anything you would most likely have to do the same in ubuntu.

Posted 5 years ago
Top
 
najkiie
najkiie
Posts: 232

oh, imn sorry for the late respond.. again!

yea i only had to plug in a cable and everything is fine in vista! when i rightclicked on the network mgr it was checked.

Posted 5 years ago
Top
 
jack7h3r1pp3r
jack7h3r1pp3r
Posts: 2815

ok let me look around a bit and see if i can find anything to see if it can be a known problem

Posted 5 years ago
Top
 
najkiie
najkiie
Posts: 232

okey, ill wait.

Posted 5 years ago
Top
 
jack7h3r1pp3r
jack7h3r1pp3r
Posts: 2815

i just remembered about drivers do you have you network drivers working?

to check goto system>administration>hardware drivers

see if you have any network drivers and they should be checked too

Posted 5 years ago
Top
 
najkiie
najkiie
Posts: 232

okey i will check, if i dont have it... where can i get it? and how do i install a driver on Linux?

Posted 5 years ago
Top
 
jack7h3r1pp3r
jack7h3r1pp3r
Posts: 2815

you may have to goto snyaptic package manager and search for restricted drivers and install also if you know the chipset of your lan controler i can look and see what may be around or if you post up what computer you have (brand & model #) i can try to look up what your stuff is for you.

Posted 5 years ago
Top
 
najkiie
najkiie
Posts: 232

ok, so i download the drivers, burn them into a cd (or put them on a memory stick, usb stick or something else) and then insert them into linux, right?

how do i install them? do i move them to a system folder or something? or do i just double click em'?

Posted 5 years ago
Top
 



Topic Closed

This topic has been closed to new replies.

Enter Your Email Here to Get Access for Free:

Go check your email!