SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows XP

(Solved) - Using Squid in Windows XP Getting Error can't open website

(7 posts)
  • Started 1 year ago by babinlonston
  • Latest reply from babinlonston
  • Topic Viewed 709 times

vistamike
vistamike
Posts: 10945

babinlonston, you have to be jesting

Please don't post never ending logfiles, I have deleted them

Posted 1 year ago
Top
 
babinlonston
babinlonston
Posts: 177

Its Not a log File Mr. Vistamike ... Not Heard About Squid Configuration file ?

Posted 1 year ago
Top
 
babinlonston
babinlonston
Posts: 177

Thanks better u delete this Topic ... Good bye

Posted 1 year ago
Top
 
vistamike
vistamike
Posts: 10945

babinlonston, you pasted a file that was so long we would be looking at January before we read it, it is 'long' file but you did not ask a question?

Posted 1 year ago
Top
 
babinlonston
babinlonston
Posts: 177

you have not seen the bottom of the Post what i have asked the Question ...

Posted 1 year ago
Top
 
babinlonston
babinlonston
Posts: 177

Im reciving this Error now While opening Websites

The following error was encountered:

•Access Denied.
Access control configuration prevents your request from being allowed at this time. Please contact your service provider if you feel this is incorrect.

Your cache administrator is webmaster.

--------------------------------------------------------------------------------

Generated Sun, 23 Dec 2012 11:58:13 GMT by smile-f3de59b41 (squid/2.7.STABLE8)

Please Help me to fix the issue ,

Now i have installed and checked in Vmware .. But i have to do it in a Network consists of 6 Systems

And i want to restrict a Particular users to for downloading EXE, AVI , MP3 , and torrents how can i do it pls help ASAP ...

Thanks in Advance .....

Accepted Answer · Posted 1 year ago
Top
 
babinlonston
babinlonston
Posts: 177

Solved By Own ..

Posted 1 year ago
Top
 



Topic Closed

This topic has been closed to new replies.