SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows XP

usb trouble

(8 posts)
  • Started 1 year ago by Irishmickey
  • Latest reply from bigp-london
  • Topic Viewed 590 times

Irishmickey
Posts: 4

Hi I am very new to computers and I got one off my friend and done a reboot but didnt backup my files now when I try go online via my usb network adaptor its asking me what file is it saved to & wont connect is their anything I can do ? Please help its much appreciated

Posted 1 year ago
Top
 
warlock
Posts: 4100

What brand, model of adapter are you using?

Posted 1 year ago
Top
 
Irishmickey
Posts: 4

Its a D-link DWL 122

Posted 1 year ago
Top
 
vistamike
Posts: 10945

Try reinstalling the driver, available here; http://www.dlink.com/uk/en/sup.....sb-adapter

Then try reconnecting to your network.

Mike

Posted 1 year ago
Top
 
Irishmickey
Posts: 4

Thanks mike can i do it without internet connection?

Posted 1 year ago
Top
 
vistamike
Posts: 10945

You would need to download from another pc, or can you connect with an ethernet cable to your modem/router?

If you have the install disk, you could reinstall from that.

Edit; download it to the computer you are on now and copy it to a flash drive or cd

Mike

Posted 1 year ago
Top
 
Irishmickey
Posts: 4

Hi Mike I understand what your saying but I am using a android tablet at the moment:(

Posted 1 year ago
Top
 
bigp-london
Posts: 18

Mickey,

I take it the android tab has built in wireless (I know this is not an XP question).
if the wireless is built in - and not functioning correctly, it is most likely that either you have to turn on the wireless (button somewhere on the tab - or possibly software that you need to tell the tab to enable wireless - check the manafacturers website for the user manual).

OR

the device driver was not installed correctly - you might need to reset the device back to factory - again you would need to get to the manafacturers website to find out how to do that for your specific model

if it still is not working - that would indicate a hadware fault. You can either get this fixed professionally - if under 1 year old the hardware may still be under warranty and you could get it repalced or fixed for free.

Posted 1 year ago
Top
 



Topic Closed

This topic has been closed to new replies.