SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows 7

(Solved) - Upgrading to Windows 7

(30 posts)
  • Started 5 years ago by SarahJames
  • Latest reply from LH
  • Topic Viewed 3371 times

SarahJames
Posts: 6581

Thanks for the suggestion:)
Couldn't find anything on their website that would fit my needs, so I emailed them.
Normally I'd get a reply within three days, so we'll see what happens.

Posted 5 years ago
Top
 
SarahJames
Posts: 6581

Ok, already got an email back. Seems that when you don't use wireless, there is no need to install or organize anything. Just plugin the cable (which it already is of course) and there you go.
I sure hope it is that easy ;)

I remembered having a lot of issues with this, but that must have been on my mom's laptop, which is wireless.

Posted 5 years ago
Top
 
SarahJames
Posts: 6581

Just installed the custom install with my upgrade dvd.
That's like a clean install - you loose everything and it all get's stored in a folder called Windows.old.
So I prefer to do a clean install somewhere in the future.
But I doubt it will be soon ...
It's just like I thought - I do not like Windows 7.
Or more to the point - I hate it.

But no worries - I've seen enough tips and tricks on this site alone already to make Windows 7 look like my beloved Vista
and Scott promised me 7 is a lot faster than Vista, so I'll give it a try.
Must admit - the only reason to go through with it, is because I need to do a clean install anyway - either with Vista or an upgrade to 7
and I prefer to have my OS in English.
My Vista came with the PC and therefore is Dutch by default and so far all tries to change it have failed.
But I'm not looking forward to it, not at all :(

Posted 4 years ago
Top
 
LH
Posts: 20002

Sarah. That was a pretty pointless post ! hehe, lol :)

Posted 4 years ago
Top
 
SarahJames
Posts: 6581

Yep, just wasted about two hours of my life - fortunately didn't sit around waiting:)
Did the custom install, tried to get Windows Mail running, but that won't work.
Tried to get Paintshop Pro running. That didn't work.
Installed PhotoImpact. Gohs, that actually worked ...
But no where near anyway faster than on my Vista. Might even have been slower.
Didn't find anything to be any faster at all.
And don't like IE8.
Restored my image and now I'm back home safely in Vista <hugh sigh of relief>.

Since I can't get PSP to install I'm not going to upgrade to Windows 7. Period.
It is not faster.
And it is pretty damn ugly.
And I don't see anything that is anywhere near to anything I'd call an improvement over what I've got now.
There you have it.

Not to mention the fact that it even doesn't have a decent emailclient.
(No I'm not going up in the cloud with Windows Live Mail and have my personal data stored in MS servers out of my control and allow MS to insert adds into personal email at will - thank you very much).

Posted 4 years ago
Top
 
LH
Posts: 20002

I am working on many of the above points. As are many others :)

Posted 4 years ago
Top
 
SarahJames
Posts: 6581

I know :)
And it is appreciated :)

But part of the reason I want to get it, is so I can help others make Windows 7 look as good as I've made my Vista look <LOL>. And an English version makes it overall easier to communicate.
But for now I'm rather disappointed.
People were pretty set against Vista and I love it.
People are raving about Windows 7, so despite the fact that the screenshots I have seen so far made me suspect I would not like it, I had my hopes up. Not wise - set myself up for a disappointment <LOL>.
Not having the time to work on this properly does not improve the situation either.

But DriveImage XML and Vista PE BootCD keep me safe. <LOL>.
Takes half an hour to get everything back to working order, so no real harm done.

Posted 4 years ago
Top
 
LH
Posts: 20002

Install it in,
VMware Player. Works for me :)

Posted 4 years ago
Top
 
SarahJames
Posts: 6581

Not for a while. Will have to think about what I'll do next. Íf I make some changes at all. My system isn't perfect (Windows Mail is 'unable to choose recipients' and the systemscan doesn't work and changing the language won't work either, so there is something wrong deep down, but on the surface it is working smoothly and all my apps run and do what they're supposed to), but it works and it looks good and it is fast and reliable (even in the errors that pop up <LOL LOL LOL>).
What more could I want?
Remember: if it ain't broke, don't fix it.
Should be posted in capitals when it comes to anything Microsoft <LOL>.

Edit: marked this one solved to keep up the statistics <ROFLMAO>.

Accepted Answer · Posted 4 years ago
Top
 
LH
Posts: 20002

LOL

Posted 4 years ago
Top
 



Topic Closed

This topic has been closed to new replies.