The How-To Geek Forums Have Migrated to Discourse


How-To Geek Forums / Windows 8

(Solved) - Unwanted Charm popup

(7 posts)
  • Started 3 years ago by Queasy
  • Latest reply from Queasy
  • Topic Viewed 1160 times

PARTNER SPOTLIGHT

Recommended: Clean Your Mac the Easy Way with CleanMyMac 3

If you want to clean up your Mac the easy way, CleanMyMac is a great tool to get the job done easily, and it will even keep your computer clean automatically.

Unlike the competition, it also includes great tools like a Clean Uninstaller, to get rid of applications and clean up the junk that they leave behind. All with the click of a button.

Download CleanMyMac 3 for Free Today

Posted yesterday 
Top
Queasy
Posts: 6

When I move my cursor quickly from right to left on any screen the Charms bar plus a big black box containing the time pop up (Windows 8) It disappears when I click anywhere on the screen, but it's incredibly annoying.
How do I stop this from happening?
Thanks

Posted 3 years ago
Top
 
raphoenix
Posts: 14920

Does your screen look similar to the one below ??

Posted 3 years ago
Top
 
Queasy
Posts: 6

Yes
Thanks for the reply

Posted 3 years ago
Top
 
raphoenix
Posts: 14920

That's the way Windows 8 works.

You could just click on the Desk Top Square and use the machine in Windows 7 mode.

If you elect to do that, then install this Start Button.
http://www.classicshell.net/

After you install the start button, the next time you boot the machine will go straight to Windows 7 desktop view.

Accepted Answer · Posted 3 years ago
Top
 
whs
Posts: 17584

You can disable the charms bar. Have a look here.

Posted 3 years ago
Top
 
raphoenix
Posts: 14920

Should Book Mark Total Website. :)

Posted 3 years ago
Top
 
Queasy
Posts: 6

Thanks guys. Tremendous help.

Posted 3 years ago
Top
 



Topic Closed

This topic has been closed to new replies.