SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows XP

UNC not not working right on home network

(9 posts)
  • Started 7 years ago by InDiSent
  • Latest reply from InDiSent
  • Topic Viewed 3499 times

InDiSent
Posts: 1084

Hey all,

I have a home network setup with 2 windows XP Pro laptops and one XP Pro desktop. If i try \\laptop1\c$ it does not work. It pops up the user name and password prompt. However, it works just fine on my other laptop. The C: drive in laptop1 is labeled MAIN. If i UNC into it as \\laptop1\(main)c....then it works just fine. Can anyone advise? I would like it to work as \\laptop1\c$

Thanks all.

Posted 7 years ago
Top
 
michael
Posts: 568

You may have to name your Hard Drive "laptop1"? I'm no expert but this may help.

--
Mike

Posted 7 years ago
Top
 
InDiSent
Posts: 1084

\\laptop1\c$ = the computer name is laptop1 and i am trying to get into the C drive. The C drive can be named anything or nothing at all. just putting the C$ should let me in without having to put the name of the C drive.....in my case i labeled it MAIN. I ended up re-imaging my laptop for other reasons. I will try to remove the "MAIN" Label from the C drive and just leave it blank. I'll see if that works.

Posted 7 years ago
Top
 
bamsan
Posts: 80

C$ is a hidden share and only accessible to administrator. I believe there is an administrator password on \\laptop1. Try this this from command line:

net use \\laptop1\c$ pwd

where pwd is the administrator password of laptop1
if the command was successful, you'll see a new drive in my computer pointed to \\laptop1\c$

to remove the connection:

net use \\laptop1\c$ /delete

Hope this help

Posted 7 years ago
Top
 
michael
Posts: 568

The above may work - but I am curious what happens if you leave out the $?

--
Mike

Posted 7 years ago
Top
 
bamsan
Posts: 80

C$ is the harddrive C:\ of a client computer while d$ is d:\ and so on, it's created automatically by windows by default and is hedden from the network browser. If you share a folder and add $ at the end of share name eg: Pict$, the shared folder will not shown up in network browser but still accessible if you type \\pcname\Pict$ in the explorer's address bar

Posted 7 years ago
Top
 
InDiSent
Posts: 1084

@BAMSAN

I tried that and it didn't work. I re-imaged and tried again and it still didn't work. There has to be some setting somewhere to enable that. When i am at work it works just fine with the end users PCs that i need to get into. Here at home it gives me the password dialog box with the user name as guest and it is grayed out.

Posted 7 years ago
Top
 
bamsan
Posts: 80

Try to disable simple file sharing on the computer you want to access. You can find this in folder options

Posted 7 years ago
Top
 
InDiSent
Posts: 1084

Sweet, it worked. Thanks Bamsan.

Posted 7 years ago
Top
 



Topic Closed

This topic has been closed to new replies.