SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Site Suggestions

(Solved) - Unable to post replies

(11 posts)
  • Started 1 year ago by hatryst
  • Latest reply from germ-x
  • Topic Viewed 594 times

hatryst
hatryst
Posts: 3482

This happens when I try to reply to posts on forums.

(photobucket isn't accessible at the moment, so here's dropbox)
https://dl.dropbox.com/u/19454109/for.PNG

Posted 1 year ago
Top
 
thegeek
The Geek
Posts: 2059

Confirmed. Looks like a weird bug that doesn't affect moderators. Will fix.

Posted 1 year ago
Top
 
Xhitoo
Xhitoo
Posts: 2

test

Posted 1 year ago
Top
 
thegeek
The Geek
Posts: 2059

Alright, I think the problem has been resolved.

Posted 1 year ago
Top
 
Xhi
Xhi
Posts: 6298

Yep it works as per Xhitoo

Posted 1 year ago
Top
 
hatryst
hatryst
Posts: 3482

Works? Yes!
EDIT: yep, fixed!

Posted 1 year ago
Top
 
bubbatie1
bubbatie1
Posts: 1322

maybe albert chewed some wires

The Gatekeeper is a goat called Albert.

http://www.howtogeek.com/forum.....replies=33

dunno if its just a verizon thing but i cant seem to log in using my droid ??????????

Posted 1 year ago
Top
 
Lighthouse
Lighthouse
Posts: 13598

Test

Posted 1 year ago
Top
 
Straspey
Straspey
Posts: 556

Test from New York ---

Posted 1 year ago
Top
 
LadyFitzgerald
Posts: 2232

Another test from Tempe, AZ

Posted 1 year ago
Top
 
germ-x
germ-x
Posts: 5310

thanks Hatty, thought I didn't have my coffee yet

Posted 1 year ago
Top
 



Topic Closed

This topic has been closed to new replies.