SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Linux

Ubuntu 8.10 hangs on splash screen after installation

(4 posts)
  • Started 5 years ago by mkerver
  • Latest reply from robb
  • Topic Viewed 3311 times

mkerver
Posts: 1

I have an Everex SA2053T laptop which has an Intel dual core 1.73 Ghz processor with Intel 950 integrated graphics and 1 GB of RAM. It came with Windows Vista Home Premium. I attempted to install Ubuntu 8.10 from a CD using Wubi and the installation was fine. Upon booting to Ubuntu, I see the splash screen but the progress bar never makes it past about 25% of the way and hangs until I reboot. I have gone so far as to completely remove Ubuntu, reinstall Vista but I have the same problem. Any suggestions?

Posted 5 years ago
Top
 
jack7h3r1pp3r
jack7h3r1pp3r
Posts: 2815

when it got stuck I think if you just push the power button it should keep loading. I'm not really sure how to fix this completely but that should help

Posted 5 years ago
Top
 
mayagrafix
mayagrafix
Posts: 160

Allow more Hard Disk space for your partitions.

Posted 5 years ago
Top
 
robb
robb
Posts: 49

I had the same problem and solved it by adding the nolapic and noapic lines to grub.conf
In the meantime you can hit ESC when GRUB loader comes up, then "e" to edit. then add noapic nolapic to the end of the line then press "b" to boot
see if it works for you too.
Good luck

Posted 5 years ago
Top
 



Topic Closed

This topic has been closed to new replies.