SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows Vista

(Solved) - trifling around with icons

(59 posts)
  • Started 6 years ago by SarahJames
  • Latest reply from nerdnan
  • Topic Viewed 29540 times

SarahJames
Posts: 6581

The same happens when I edit one of my own posts with screenshots in it (I have to repaste the code), but I haven't seen it happen before when something else in the topic changed. This is the first.
(And it didn't happen to the other posts, just the one on top - only there appeared two little blocks, in the others the image was still there).

Posted 6 years ago
Top
 
Lighthouse
Posts: 13598

Do you mind if I open up that post again, to look at the code? You may lose the pics again!

Posted 6 years ago
Top
 
SarahJames
Posts: 6581

Fine by me:)

Posted 6 years ago
Top
 
Lighthouse
Posts: 13598

That is definitely weird. The links are still there, but not initializing.
One for The Geek when he wakes up :)

Posted 6 years ago
Top
 
Lighthouse
Posts: 13598

Do you see any changes in the links?

Posted 6 years ago
Top
 
SarahJames
Posts: 6581

This is weird - top picture still there, but the second one is gone and the text above it has become a link to the first picture ...

Now when I click edit: ...
Are you still working on this? Because now the line under it has become a link to the second picture and no picture to be seen at all (block or real)

Posted 6 years ago
Top
 
SarahJames
Posts: 6581

And now it is ok again! LOL

Posted 6 years ago
Top
 
Lighthouse
Posts: 13598

I had to go into your PhotoBucket account and recopy the links.

Posted 6 years ago
Top
 
SarahJames
Posts: 6581

I wonder when PalmTrees will wake up:)
I'm still very curious as to how he got the yellow folders replaced by the green glass ones wíth previeuw on it!

Posted 6 years ago
Top
 
PalmTrees
Posts: 53

@Lighthouse- lol...i was wondering what happed to those pics.
@Sarah- thanks for the info on the photobucket site. i'll attepmt to put pics in here:)
I hope this stuff shows up correctly. if it doesn't i have it all saved to a notepad and i can just send it to you that way.

Posted 6 years ago
Top
 
PalmTrees
Posts: 53

These are the icons/icon parts that you need:

if you already have them thats great, if not you can either create them your self or pick them up from here: http://browse.deviantart.com/?.....lder+icons
ok...the quickest and most complete way is just to use "IconPackager" (http://www.download.com/IconPa.....31210.html)

but this program is a "evaluation trial" so you either have to buy it or unistall - reinstall every 30 days (but thats kinda cheating the system).

now we come to the fun part:)...~note to self->curiosity has killed more computers then it has cats~ so now I always set a "system restore point" ;)

*NOTE*...This way did not affect all of the system folders(C:\windows). I'm still trying to find those;)

when you change the livefolder front, back, and data icons with IconPackager the actual icon entries in the imageres.dll file are changed. so after you apply those changes through IconPackager find your imageres.dll file, right click, select copy-to-folder, send it anywhere outside of the C:\Windows folder (!!just not to the desktop!!). I don't know why but it didn't work from there. now reset those icons to the windows default.

Registry entries...
use IconPakager to locate the file path to your open and closed folder icons.

open the registry editor (Sortcut= Win+r -> regedit)
run a search for the for the file path you got from IconPackager(i.e C:\Windows\system32\imageres.dll,3). Replace this data with your new icon location (i.e. C:\WinBubble 1.73\icons\live folder.ico). Use the F3 key to find the next entry to replace. I only had three entries. the last two were in the same key (HKEY_CURRENT_USER->Software->Microsoft->Windows->currentVersion->explorer->Shell Icons. Here you need to make the following entries yourself:

now close all of your open programs.

The next step cost me a couple of system restores:)....oops...i did it again <shruggs and reloads>:P

now we need to restart the computer and load into "safe mode". i just did a power-kill (holding the power button down til it shut off) to force the "safe mode" option screen to come up. when you get into safe mode windows locate the imageres.dll file that you saved earlier and COPY it back into the system32 folder. now you will get the pop up screen asking what you want to do with the file (because it is a duplicate file name) select "copy and keep both files". locate both files in the folder and set them side by side. you should have: imageres.dll and imageres(2).dll. change the original to imageresgoodcopy.dll(or anything similar because we will leave it here incase something goes wrong or at some future point in time you want the originals back). and the other file from: imageres(2).dll to: imageres.dll

Now restart back into normal vista.

Posted 6 years ago
Top
 
PalmTrees
Posts: 53

yep i knew i did those pictures wrong. Sorry

Posted 6 years ago
Top
 
PalmTrees
Posts: 53

@Lighthouse- If you can see were i went wrong with those photo links please set me in the right direction.
~Thanks~

Posted 6 years ago
Top
 
Lighthouse
Posts: 13598

There were no links?
I take it your using PhotoBucket?

Posted 6 years ago
Top
 
PalmTrees
Posts: 53

yes i was. i used the IMG code. should i edit the post using HTML or the direct link.

Posted 6 years ago
Top
 
Lighthouse
Posts: 13598

The IMG code is the one to use. When you click on it, it is copied. Paste that into your edit box. Try again, and I will have a look. (ps try leaving 3 blank lines above and below the paste).

Posted 6 years ago
Top
 
PalmTrees
Posts: 53

Thanks Lighthouse, I guess next time i wont put those backticks around the code.

Posted 6 years ago
Top
 
Lighthouse
Posts: 13598

Bravo :)

Posted 6 years ago
Top
 
PalmTrees
Posts: 53

Posted 6 years ago
Top
 
Lighthouse
Posts: 13598

And SarahJames. Thankyou for letting me use your post to experiment with. Hopefully, now, this problem will not happen again :)

Posted 6 years ago
Top
 



Topic Closed

This topic has been closed to new replies.