SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Build Your Own PC

Tried to build it my computer. Cannot get it to work!!

(11 posts)
  • Started 5 years ago by Johanna
  • Latest reply from vistual
  • Topic Viewed 1326 times

Johanna
Posts: 5

Hi, I tried to build my own computer, I followed the exact information supplied by Vista Mag, and How to Geek. I used all new components except for the mother board, which I bought second hand from E bay. I put it all together and NOTHING!!! not even a beep. The fans are working the on board led is on, the power supply has been tested, still nothing. Would any one know of a way to test the mother board, as I think I might have been had. I don't know any one who might help with an other motherboard so I can test the components such as CPU Video Card, HDD, Memory.I am beginning to doubt the Mother Board as all the other things were new. I hope someone will be able to help me with this as I now am the owner of a lot of expensive, unusable components.

Posted 5 years ago
Top
 
thegeek
The Geek
Posts: 2059

Did you connect the PC speaker? That will be required in order to hear the beeps.

Also, the best bet is usually to unplug everything except the RAM and CPU and see if anything beeps. Does the CPU fan come on?

We've also got a partially finished troubleshooting guide here: http://www.howtogeek.com/wiki/.....our_Own_PC

Posted 5 years ago
Top
 
Johanna
Posts: 5

Hi, Yes I did connect the PC Speakers and I also removed the HDD and the memory as someone had suggested, but again nothing. I am beginning to think that the Mother Board must have been DOA. I will now purchase a new board, as opposed to the second hand one I have, and try again. I cannot let it beat me now. I will let you know when it happens if it happens. Thanks again. Johanna

Posted 5 years ago
Top
 
raphoenix
raphoenix
Posts: 14920

Johanna,

Kind of a bad way to learn a lesson.
When purchasing old computer parts, one must almost know the seller personally.
Hopefully, your Build will work well with the new mother board from a reputable retailer.
Kindest Regards,
Rick P.♦ :)

Posted 5 years ago
Top
 
tunerlover316
Posts: 47

my friend bought a 22" monitor on ebay for $30. i kept on telling him that when it arrived it would not work. when he got it and soon discovered that there was an image burnt onto the screen. Point of the story: never muy anything second hand off ebay or anywhere else unless you know the seller.

Posted 5 years ago
Top
 
damon1213
Posts: 12

I am going through the same thing to the letter and was getting mad but to day I unpluged it and pulled the battery and then put it in and turned it on but came up with some things I don't know PXE-E61 media test failure PXE-MOF exiting intel boot agent and no bootable device but did see it come on so try that

Posted 5 years ago
Top
 
ViperBaddog
Posts: 2

Start from number 1.
1. Unplug Power supply (P/S) from wall.
2. Disconnect P/S for MB.
3. Remove all from MB. ( memory, video card, NIC(network card) and any other card you have in any slot.)
4. Remove Bios Battery from MB.. Check with MB manufacturer as to any switces/jumbers that may need to be changed or removed to have Bios reset to
DEFAULT SETTING.
5. When 4 is completed correctly.
6. Attacched power supply to MB.
7. Connect A/C cord from P/S to wall outlet ( I say WALL OUTLET removing a possible faulty power strips from the equation)
8. Turn on PC. ( At this time, although you do not have any memory on MB or Video card inserted, the system should go through a POST and see the BIOS and you should hear some sound from MB speaker It has one. A pizzo tweeter smaller than a dime.
9. If you get a sound!
10. Install video ccard only. reboot and see if anything comes up onm the Screen. With memory you should get some beeps but the computer should go through POST Power On Self Test.
11. Shutdown and unplugg power from wall and wait 15 seconds till the little light on MB is not on.
12. Install memory, 1 stick at a time..
13. Power on and see if any thing comes up on video. All this time you do not haave any other devices powered by P/S. They must all stay disconnect both from power and interface cable..
14. If you do get soemthing on screen, power down and install the seccond stick of memory ( if you had atleast 2 this wopuld be the proper precedure.)
15. No beeps and you have video???
16. Start connecting 1 device at a time.
Let me know if this gets you in the ball park and hit me back and I'll complete the procedure with you...It's one step at a time and be patient and LISTEN, SMELL are the 2 tools that are the best gift you have. Use them .. You can hear something when it don't sound right and you could smell something when it's running hot and or buring up..
Best of luck.

Posted 2 years ago
Top
 
semiretired
semiretired
Posts: 1214

I quit buying mobos from ebay. It had never let me down until I tried buying motherboards.

Posted 2 years ago
Top
 
semiretired
semiretired
Posts: 1214

Did the used mobo have a cr3032 cmos battery in the 5/8"-3/4" round spot on the board?

Posted 2 years ago
Top
 
nt0xik8ed
nt0xik8ed
Posts: 768

this is 2 years old

Posted 2 years ago
Top
 
vistual
vistual
Posts: 3135

Appreciate the effort guys, but yeah this one is two yrs old and closed. : )
thanks nt0xik8ed

Posted 2 years ago
Top
 



Topic Closed

This topic has been closed to new replies.