The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows 8

(Solved) - "Too fast" boot up times.

(6 posts)
  • Started 3 years ago by PackDrill
  • Latest reply from PackDrill
  • Topic Viewed 820 times


Recommended: Clean Your Mac the Easy Way with CleanMyMac 3

If you want to clean up your Mac the easy way, CleanMyMac is a great tool to get the job done easily, and it will even keep your computer clean automatically.

Unlike the competition, it also includes great tools like a Clean Uninstaller, to get rid of applications and clean up the junk that they leave behind. All with the click of a button.

Download CleanMyMac 3 for Free Today

Posted yesterday 
Posts: 159

You read it!
I'm booting too fast for my own USB keyboard to even connect, I can't get into my BIOS (Del, F2)
How do I add a 5 second delay to boot time?
(No I don't have a different keyboard USB's all I got, don't even have the port on my mobo for that)
--Please reply quick. :'[

Posted 3 years ago
Posts: 521

What make and model is the PC

and what do you mean by "(No I don't have a different keyboard USB's all I got, don't even have the port on my mobo for that)" how do you plug in the keyboard if as you say "don't even have the port on my mobo for that"
Has the motherboard got a PS2 connection?


Posted 3 years ago
Posts: 179

Once I installed Win8 on my desktop with an SSD I too had this issue. I resorted to looking up the computer model number manual (or the Motherboard model manual) in order to find the key(s) I needed to press during booting. It really flashes too fast to was not that the keyboard was not connecting in time, it was that I could not read the screen during booting. If you tried another keyboard and it works, then it may be the USB keyboard "not-connecting in time" issue as you suspect.

Posted 3 years ago
Posts: 17584

That's where you have to fix it - in the BIOS. It is not the OS boot time, it is the time it takes for the BIOS splash screen to hang around.

Posted 3 years ago
Posts: 283

I'd disconnect all boot media let it find none and see if it give s the option. Or just find your setup key and hold it down while power on.

Accepted Answer · Posted 3 years ago
Posts: 159

Kelen I did that and it worked, I enabled fast boot, used all 12 threads to boot my PC, it would boot so quick I wouldn't see the splash screen, finally after removing all media connected to it I was able to get to the bios ^o^
Poor keyboard couldn't even keep up with Windows 8's boot speed :p

Posted 3 years ago

Topic Closed

This topic has been closed to new replies.