SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows 7

Task Bar

(13 posts)
  • Started 1 year ago by tsmith777
  • Latest reply from ispalten
  • Topic Viewed 725 times

tsmith777
Posts: 881

I have a Dell 8500 Desktop with Win 7 and when I am playing a video the task bar does not go away as it used to, it stays and blocks the options of the video such as pause, full screen etc. Can anyone help?

Posted 1 year ago
Top
 
warlock
warlock
Posts: 4100

http://www.howtogeek.com/howto.....correctly/ This may help.

Posted 1 year ago
Top
 
ispalten
ispalten
Posts: 6259

I've got an 8500 here, what APP are you using? It the app FULLSCREEN or showing as Fullscreen, that is is it actually a window open to the size of the full screen? Try making it windowed and moving the edges. Can you see the controls? I ask this as my wife (who uses the 8500) had a problem using Pinnacle's s/w. The controls to record were off the screen with no scroll bars. Had to make it windowed and it was OK.

Irv S.

Posted 1 year ago
Top
 
tsmith777
Posts: 881

I tried to play a video from CNN and the task bar would not go away so I could not pause it or have any control of the video since the task bar would not go away, I can right click on the task bar and click the auto hide button and that works but the task bar is hidden all the time unless I move the curser to the bottom of the screen. This just started

Posted 1 year ago
Top
 
warlock
warlock
Posts: 4100

Try a system restore before the time it happened since it just started.

Posted 1 year ago
Top
 
tsmith777
Posts: 881

I don't have any restore points, for some reson something is deleting them

Posted 1 year ago
Top
 
tsmith777
Posts: 881

Irv, what are you asking? What app? I was trying to run a video from CNN and the controlsfor that video are gone because the task bar won't go away

Posted 1 year ago
Top
 
ispalten
ispalten
Posts: 6259

Tom, what browser? Could be caused by it. Also can you run it windowed (the video)?

Yes, hidden TB will stay that way until you move the mouse to the bottom of the screen.

This Dell XPS 8500 has some 'quirks' I'm finding. Stuff works one day and not the next and then starts working again?

Irv S.

Posted 1 year ago
Top
 
tsmith777
Posts: 881

I am using Firefox 14.0.1

Posted 1 year ago
Top
 
ispalten
ispalten
Posts: 6259

Try starting FF in SAFE MODE --> http://support.mozilla.org/en-.....=Safe+Mode

If that fixes it, it is one of the add-ons. Then you'll have to discover which one by process of elimination, even one at a time.

Irv S.

Posted 1 year ago
Top
 
tsmith777
Posts: 881

OK

Posted 1 year ago
Top
 
titi
Posts: 1

I found this solution. It worked for me.

"Most of the solution are really dumb. Do these people have jobs?
No wonder the US is #9.

Open Task Manager and Regedit.

++ on the Start Menu & select 'Exit Explorer'

In Regedit, navigate to:

[HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Explorer\Streams\Desktop]

delete the value named 'Toolbars'.

In Task Manager, select 'File' -> 'New Task' -> type 'explorer' to restart
the shell.

If that doesn't do the trick, repeat deleting 'TaskbarWinXP' as well. (I can't test right now).

And it's reported by other users to have worked as intended, but i will say that i have not tried this solution.

-----------------------------------

I also found this which seems to explain what ...... couldn't, why this happens.

And yes, i tried this solution, and it worked like i charm."

Posted 1 year ago
Top
 
ispalten
ispalten
Posts: 6259

I wouldn't use the above 'fix'...

In W7 there shouldn't be TOOLBARS, and TASKBARWINXP is there, but it holds a lot of info of what is on the bars, ALL of them. Delete that and you'll need to start over.

It doesn't solve your problem either, it is really to fix the TaskBar not auto-hiding.

Also some INCOMPLETE instructions. Titi seems not to have pasted in everything. Might have gotten it from HERE.

=======================================
Open Task Manager and Regedit.

<shift>+<ctrl>+<right-click> on the Start Menu & select 'Exit Explorer'

In Regedit, navigate to:

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Streams\Desktop]

delete the value named 'Toolbars'.

In Task Manager, select 'File' -> 'New Task' -> type 'explorer' to restart
the shell.

If that doesn't do the trick, repeat deleting 'TaskbarWinXP' as well. (I
can't test right now).
===================

Exiting Explorer will collapse the desktop and save the data it has to the Registry. You can now edit and restart explorer.

If you ARE going to do this, I strongly urge you to EXPORT that key before you do anything so you can restore it if necessary.

Irv S.

Posted 1 year ago
Top
 



Topic Closed

This topic has been closed to new replies.

Enter Your Email Here to Get Access for Free:

Go check your email!