The How-To Geek Forums Have Migrated to Discourse


How-To Geek Forums / Linux

Sync Raspberry Pi to Sony TV

(1 post)
  • Started 3 years ago by extranjeroboy
  • Topic Viewed 1939 times

PARTNER SPOTLIGHT

Recommended: Clean Your Mac the Easy Way with CleanMyMac 3

If you want to clean up your Mac the easy way, CleanMyMac is a great tool to get the job done easily, and it will even keep your computer clean automatically.

Unlike the competition, it also includes great tools like a Clean Uninstaller, to get rid of applications and clean up the junk that they leave behind. All with the click of a button.

Download CleanMyMac 3 for Free Today

Posted yesterday 
Top
extranjeroboy
Posts: 1

Hi,
I have recently received my R.Pi and an trying to connect it to my Sony TV(40" Bravia). When I switch it on the TV says "No SYNC" I understand I need to reconfigure the SD card but when I open the Config .Txt I get the following and am not sure what to add or remove.
#uncomment if you get no picture on HDMI for a default"safe" mode
#hdmi_safe=1

# uncomment this if your display has a black border of unused pixels visible
# and your display can output without overscan
#disable_overscan=1

# uncomment the following to adjust overscan. Use positive numbers if console
# goes off screen, and negative if there is too much border
#overscan_left=16
#overscan_right=16
#overscan_top=16
#overscan_bottom=16

# uncomment to force a console size. By default it will be display's size minus
# overscan.
#framebuffer_width=1280
#framebuffer_height=720

# uncomment if hdmi display is not detected and composite is being output
#hdmi_force_hotplug=1

# uncomment to force a specific HDMI mode (this will force VGA)

#hdmi_group=1#hdmi_mode1#uncomment to force a HDMI mode rather than DVI. This can make audio work in
# DMT (computer monitor) modes
#hdmi_drive=2

# uncomment to increase signal to HDMI, if you have interference, blanking, or
# no display
#config_hdmi_boost=4

# uncomment for composite PAL
#sdtv_mode=2

#uncomment to overclock the arm. 700 MHz is the default.
#arm_freq=800

# for more options see http://elinux.org/RPi_config.txt

Any ideas any one has as to what I should alter or add would be greatly appreciated.
Thanks
Extranjeroboy

Posted 3 years ago
Top
 



Topic Closed

This topic has been closed to new replies.