SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows 7

Symantec Endpoint protection blocks my internett

(10 posts)
  • Started 3 years ago by Voldemort
  • Latest reply from Voldemort
  • Topic Viewed 12929 times

Voldemort
Posts: 42

Hi!

So On this win7 pc I have Symantec Endpoint Protection (this is a pc I have gotten from my school and can't ask the it-guys there because they thought it was a virus...). But the point:
If I use Google Chrome or FireFox symantec blocks my internet for ten minutes at the time, but not all pages, just about 40 %. But if I use Internet Explorer or Opera, NOTHING gets blocked...
So does anyone know why this happens and how to fix it?
(And no, I can't uninstall symantec)

What is says is: "Traffic from IP address 192.168.0.1 is blocked from 22.11.2010 00:57:20 to 22.11.2010 01:07:20.
Denial of service is logged".
ps. the outgoing and incoming redness goes up and down while this happens. In explorer or Opera it doesn't show anything else thatn greeness.
the attack history graph also goes a little up.

p.p.s This has happened before too, but I just let it be and it suddenly stopped one day (but it took ages). And a friend of mine had this problem too, but he just kept turning off the net security when it happened until it didn't happen anymore, but I figure thats not smart.. :p

This is how it looks : http://imgur.com/KHgNd.png or a smaller one: http://imgur.com/KHgNd

Posted 3 years ago
Top
 
LH
LH
Posts: 20002

Voldemort hi. I would guess that block was put in by your school. In which case we can't help you.
You will have to talk to whoever sets the systems up at your school.

Hogwarts can be a pain :)

Posted 3 years ago
Top
 
Voldemort
Posts: 42

Oh, yeah. Your probably right... but they don't seem to know how to regulate it. Do you think you can pinpoint where the problem is? And how to regulate it? They freaking said I had a virus in my network (the other pc's :p)

Yup, freaking H.P!

Posted 3 years ago
Top
 
hatryst
hatryst
Posts: 3482

Hello Dark Lord Voldemort, welcome to HTG... :)
(just to try) Try running firefox in safe mode, without any add ons. See what happens.

And if the problem still exists, bring up Symantec, and **AVADA KEDAVRA** !!! :D

Posted 3 years ago
Top
 
LadyFitzgerald
Posts: 2232

Groan!

Posted 3 years ago
Top
 
ispalten
ispalten
Posts: 6259

I would guess that either FF is going to a web site that the school has banned or FF is somehow using an Add-on that is trying to access a site the school doesn't allow.

You could also be 'flooding' the schools DNS with requests or infected and flooding e-mails under FF.

Do you KNOW where you are trying to go?

Question, are you running Skype with a FF plug-in? It does a PORT SCAN and some FW's will kill you because of that, see http://forum.skype.com/index.php?showtopic=476771

Irv S.

Posted 3 years ago
Top
 
Voldemort
Posts: 42

Noep, thats not the problem. Because it happens only when I'm home.. Maybe it has something to do with the proxy? (because on school there are proxy I believe, cant use apps like windroplr :p)

Do you mean what webpage? For example www.thedailywh.at, which is a tumblr blog. And I get it going to newspages too...

Noepn, don't have skype. Also, it happens in chrome too + it happened without extensions i FF, but I installed them later.

Posted 3 years ago
Top
 
Voldemort
Posts: 42

Hatryst, dont think that will work :p But that second suggestion seems pretty good :D

Posted 3 years ago
Top
 
Voldemort
Posts: 42

Update:

Btw. a couple of day after originally posting this thread, it just didn't happen anymore (I had then had the pc at the IT-guys, but they said they didn't do anything with it...). I got it back and nothing has been blocked since that...

the IT-guy at my school sent a mail to the "AV expert"... This is the answer:

"
Which webpages that works in Chrome or Mozilla do we not give support on.
We only give support for IE8.

He gets a denial of service attack from his own router.

That means that it is either the page he is trying to visit that does something, or there is another computer that is trying to infect his machine (it can be one in the same house or another client that has the same ISP provider). A test can be done by checking if it happens in the school network.

If not, it is probably another PC that is causing the problem.
"

(It has happened ONE time in the school network..)

But I tried to have all the pc's off (exept my dads, which MIGHT have just been closed instead of off, but that pretty much the same?) when I used the school pc and the net still got blocked... So it cant be another pc?
And how could it be one from the same ISP provider?

+ I think I remember it happening when I visited my brother too... I'm not sure
+ I have talked to one guy at my school it happens too, one I know at another school (he just kept turning internet protection off everytime until it didnt happen anymore) and another one...

Could it be a update that fixed it? That something was wrong and got fixed that way?

(this HAS happened before too, but then it just went away after a while like it did this time...)

I know, I know the problem is fixed, but I'm curious WHY it happened in the first place....

thank you for answers :)

Posted 3 years ago
Top
 
Voldemort
Posts: 42

bump (sorry for "solved", clicked by a mistake) :p

Posted 3 years ago
Top
 



Topic Closed

This topic has been closed to new replies.