SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Linux

Spell checker?

(15 posts)
  • Started 2 years ago by Mike1030
  • Latest reply from Mike1030
  • Topic Viewed 831 times

Mike1030
Posts: 1021

Hi,

G Chrome isn't spell checking or underling a mistake despite it's turned ON & the language set......any suggestions, clues?

Thanks.

Posted 2 years ago
Top
 
StringJunky
Posts: 2454

Where are you entering the text? If you know you've set it right, sometimes it's quicker to just uninstall/reinstall than trying to find the solution especially with a small program like Chrome.

Tony

Posted 2 years ago
Top
 
Mike1030
Posts: 1021

Thanks Tony care to have a look at the screen shot & see whats wrong.......?

Posted 2 years ago
Top
 
GuiltySpark
Posts: 4024

Mike1030 ,

What happens if you type Dictionery ( as spelled here ), does it then give automatic options ?

And what happens if you uncheck 'Ask Google for Suggestions' ?

Posted 2 years ago
Top
 
StringJunky
Posts: 2454

In Settings (Top right with 3 black bars) > Show Advanced Settings (Bottom) > Privacy > Check; Use A Web Service To Resolve Spelling Errors > Exit. You should see a red squiggly line under a word after you have mis-typed the word and pressed space bar. Right-click on the word with the squiggly line and you should see a choice of words suggested in the top part of the right-click menu. Click on the desired word in the list and it will replace the mis-spelled one.

Note to readers: Not all languages are supported for spell-checking.

Tony

Posted 2 years ago
Top
 
Mike1030
Posts: 1021

Thanks Tony & GuiltySpark but still the smae......... "dictioooooomnary"........see the intentional mistakes?

Posted 2 years ago
Top
 
StringJunky
Posts: 2454

Do you see the red squiggly line under your mis-spelled word after pressing spacebar?

Note : Just remembered to add that you need to click on the word in the right-click menu you want to replace the mis-spelled one.

Posted 2 years ago
Top
 
GuiltySpark
Posts: 4024

Check the Language settings and make sure it's set for English (US) as any other may not offer spellcheck.

Posted 2 years ago
Top
 
StringJunky
Posts: 2454

GS

UK version works ok as well.

Posted 2 years ago
Top
 
Mike1030
Posts: 1021

Do you see the red squiggly line under your mis-spelled word after pressing spacebar?..........No.

Hoooooow To Geekkkkkkkkkkk

Posted 2 years ago
Top
 
GuiltySpark
Posts: 4024

Tony,

I don't use Google Chrome so I don't know specifically what works and what doesn't, but I do sometimes use a browser called Black Hawk which is a mixture of Chrome and Firefox in one, but is potentially more Chrome orientated and spellcheck doesn't work in English (UK) so was going purely by this reference.

Mike1030 ,

Possibly as Tony suggests, Re-install.

Posted 2 years ago
Top
 
StringJunky
Posts: 2454

Try UK English

Edit; I second GS's suggestion...save your bookmarks and reinstall.

Settings > Bookmark Manager > Organise > Export Bookmarks to HTML File (remember where you put it) > Uninstall Chrome and get rid of everything > Install Chrome > Go back into Bookmark Manager and choose Import Bookmarks > Reinstall extensions

Posted 2 years ago
Top
 
Mike1030
Posts: 1021

Tried Tony the same.........

Posted 2 years ago
Top
 
StringJunky
Posts: 2454

Look at my edit above. You need to start clean now...everything you've done looks right but it's not working.

Posted 2 years ago
Top
 
Mike1030
Posts: 1021

Tony this spell checker issue is only happening on Linux distros & not on my W7 rig, though both have the same settings & updated....any ideas why?

Thanks.

Posted 2 years ago
Top
 



Topic Closed

This topic has been closed to new replies.