SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Geek Stuff

Some wireless devices dropping off network- probable IP address issue

(4 posts)
  • Started 1 year ago by charles132435
  • Latest reply from Xhi
  • Topic Viewed 606 times

charles132435
Posts: 31

Every once in a while some of my devices drop off my network. I have a blu-ray player (which I use for Netflix streaming) and a wireless printer. Sometimes it takes turning on and off my router multiple times, re-entering the network SSID and password on these devices (multiple times) and somehow finally they connect. My laptop stays connected with Internet access just fine through all this. I suspect the devices are not renewing their IP addresses, or the router isn't giving them new ones, or something. The router is a Cisco Linksys E3000.

Does anyone know what is going on here? I'd be interested to know more about how assigning IP addresses is supposed to work generally in addition to helping prevent these problems. Thanks!

Posted 1 year ago
Top
 
ispalten
ispalten
Posts: 6259

There are TWO ways to assign IP addresses, on the computer for the DEVICE or on the ROUTER to a MAC Address. Since the devices you are losing connection are not computers, you must do it on the Router. Check Router manual on how to do this. This does vary by router. Some you can select presently connected devices and then assign the IP Address that way, others you must know the MAC address and enter that and then the IP Address you want.

Are these devices far away from the computer? Interference can cause this? Are you on a mix of G and N devices/computers? Can you associate and instance of something happening with the disconnects, like one or more devices coming on-line, microwave being used, phone ringing?

Irv S.

Posted 1 year ago
Top
 
charles132435
Posts: 31

Thanks for responding. The devices are pretty close to the router. When they are connected, they report signal strength as good or excellent. I looked at the DHCP client table. There are some devices that are Wireless-N (like my computer and ipad, which never seem to drop from the network). Our two android phones show up as LAN (not sure what that means in this context) and my printer is Wireless-G. I can't point to an event when this happens. But my blu-ray and printer are the most common, followed by my androids. Maybe half the time power-cycling the router fixes it. Other times, it takes much more work (as I described in the original post). To add a MAC address manually, it looks like I have to enable MAC address filtering, and I specify which MAC addresses can connect, but then only those addresses can connect. I'll keep looking in case I'm missing how to add a MAC address and IP manually.

Posted 1 year ago
Top
 
Xhi
Xhi
Posts: 6298

Often this is caused by interference like a wireless phone or some other device on the same Mghz in the area.

Posted 1 year ago
Top
 



Topic Closed

This topic has been closed to new replies.

Get Free Articles in Your Inbox!

Join 134,000 newsletter readers

Email:

Go check your email!