SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Linux

Some questions with VirtualBox with Ubuntu

(5 posts)
  • Started 1 year ago by ylxin1993
  • Latest reply from whs
  • Topic Viewed 649 times

ylxin1993
Posts: 6

I installed VB on Ubuntu, and I installed Windows xp in the Virtual Box, and I want to share the folder form ubuntu to xp.
my computer has ubuntu and win7 dual system.

when I set the share from my win7 folder, the tips said this:

but I can't set the read/write permission:

each time I choose the "folder access" to "Create and delete files", it becomes "None" auto.
I can only set the "file access", but only set this can't access in the VM, whatmore, when I set "file access" and I choose "folder access" and choose someone next, all the two selection becomes "None".

ubuntu system share wroks fine, I can set folder's property and the shares folder can access in xp VM, here's part of my setting:

what should I do to share the folder in my win7 to VM?

======================================
one more question, my VM xp default resolution is 800*600, it's little small, I want make a full screen, but when I choose a larger one, It becomes so large and I can's see the task bar if I don't scroll down the scrollbar, what should I do?

Posted 1 year ago
Top
 
whs
whs
Posts: 17584

As to your last question - you have to choose a resolution that fits your screen. Start with relatively small ones and work yourself up. Most times the problem is the height. Like on my 22" screen I take 1440x900 - but I am working with a higher DPI.

Posted 1 year ago
Top
 
ylxin1993
Posts: 6

about my resolution question: There are about 6 resolution selection in my xp VM : 800 * 600, 1024 * 768 ....(up to 1600 * 1200); the 800 * 600 is a little small, but when I choose 1024 * 768, the vertical scroll bar comes out, it's little height, but the width can't fill the screen, I can't make a large resolution because the height is so large, and I can't see the taskbar in full-screen mode.

I installed ubuntu 12.10, and I can change ubuntu resolution in system setting.

Posted 1 year ago
Top
 
Dcw329
Posts: 216

it kind of depends on the resolution of your monitor. with mine i get a scroll bar on 1024x768 res in vb as well. but i can fix it by going into fullscreen mode. try using ctrl+f.

Posted 1 year ago
Top
 
whs
whs
Posts: 17584

Sometimes, if you go as close as possible to maximum resolution without a scrollbar, the system will expand it if you go full screen - provided you use a suitable picture as desktop background. That worked at least in my Linux Mint in VMware Player.

Posted 1 year ago
Top
 



Topic Closed

This topic has been closed to new replies.

Enter Your Email Here to Get Access for Free:

Go check your email!