SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows XP

solution for McAfee showing blank screen

(7 posts)
  • Started 6 years ago by misdaroc
  • Latest reply from vistamike
  • Topic Viewed 12773 times

misdaroc
Posts: 110

When i open McAfee it would show a blank screen. after chatting to McAfee they said it was because i upgraded to IE 8 and to unistall IE 8 so it would go back to the previous version.so i did and it worked. Now i can see if i'm protected or not.i wanted to post this in case somebody else has or gets the same problem.

Posted 6 years ago
Top
 
whs
Posts: 17584

Looks like McAfee did not do their homework. They should support more than one Browser/Version. Thanks for pointing it out to the HTG community.
PS: Did you ever try to set another browser (e.g. Firefox or Opera) as your default browser?

Posted 6 years ago
Top
 
misdaroc
Posts: 110

firefox was set as my default browser(at least i thought it was) but i still had this problem.

Posted 6 years ago
Top
 
jd2066
Posts: 3814

> Looks like McAfee did not do their homework.
Well to be fair IE8 is in beta at the moment so I wouldn't blame McAfee for not supporting it.

Also the reason for this problem is that McAfee like Norton use Internet Explorer's rendering engine to display their User Interface so the changes in IE8 break that.
One could blame them though for using Internet Explorer instead of one of many other normal ways for a UI.

Posted 6 years ago
Top
 
eliezerben
Posts: 1

I also had the same problem with mcafee, but the problem was solved by installing internet explorer 8

Posted 4 years ago
Top
 
zs474
Posts: 887

post is 2 years ago....

Posted 4 years ago
Top
 
vistamike
Posts: 10945

Topic now closed

Posted 4 years ago
Top
 



Topic Closed

This topic has been closed to new replies.