SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Geek Stuff

(Solved) - Shockwave Flash player plugin problem again! crashing

(24 posts)
  • Started 1 year ago by lottynorton
  • Latest reply from StringJunky
  • Topic Viewed 2908 times

ronniesonora
Posts: 919

lottynorton, this is a new article on pepper flash. You might want to check http://techlogon.com/2013/02/1.....ng-itself/

Posted 1 year ago
Top
 
Makani
Posts: 1

I tried to disable the Chrome plug in, but every time I restart it's there again. I followed the step by step and everything looks as it does on your post. How do I get rid of it? Also, there is another plugin for Shockwave for Director. Should that be disabled as well? I like Chrome, but this is crazy. It goes through times where it is barely crawling, and then speeds up like there is no problem at all. Thanks.

Posted 1 year ago
Top
 
lottynorton
Posts: 25

Hiya yes someone put a link about disabling pepper flash still nothing works at all

Posted 1 year ago
Top
 
StringJunky
Posts: 2454

Type: about:plugins in the address bar and press Enter.

Posted 1 year ago
Top
 



Topic Closed

This topic has been closed to new replies.