SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Build Your Own PC

Screen goes into standy mode after vista loading screen

(4 posts)
  • Started 5 years ago by Dylan7262
  • Latest reply from ScottW
  • Topic Viewed 816 times

Dylan7262
Posts: 2

Ok so i Just finished my pc build.

Thermaltake V9 Case
Intel Core 2 Duo E8500
Corsair XMS2 Ram 2x2GB sticks
Nvidia Geforce 9800GT graphics card
Gigabyte EP45-UD3L motherboard
Thermaltake 430W PSU
LG GH22NS30 22X SATA DVD BURNER

I am running windows vista home premium
installed all the drivers that came on the Gigabyte CD, and got the latest drivers for my GPU from the Nvidia website (Driver date: 18/2/09).

i have this build hooked up via DVI to my Viewsonic VX2235WM 22" LCD monitor and my xBox 360 is hooked up to my monitor via VGA...

i also can't change the screen res from 1024 x 768 to 1680 x (forgot the other numbers)

anyone know how i fix this?

thanks
Dylan

Posted 5 years ago
Top
 
ScottW
ScottW
Posts: 6609

Dylan, it could be the graphics card driver. Is the card made by NVidia, or some other manufacturer? Is your monitor being detected exactly?

Try booting into Safe Mode which is low resolution and should allow you to work on fixing the issue. Your screen may be going blank because it is being fed a signal that is not compatible with it.

Posted 5 years ago
Top
 
Dylan7262
Posts: 2

Yes it is made my NVidia.

I am able too boot into safe mode fine and the screen doesn't go into standby.

Is there a way to find out if the signal is compatible with it?

Posted 5 years ago
Top
 
ScottW
ScottW
Posts: 6609

Check the Display Settings. Start -> Control Panel -> Personalization -> Display Settings. It should identify your adapter card and monitor exactly. For example, it might says "Viewsonic VX2235WM on Nvidia Geforce 9800GT". If it says Generic display or Plug-and-Play Monitor or something else, that's not as good. Go to the Advanced Settings and check the specs for the Adapter and Monitor against what they are supposed to be. On the Monitor tab, check the box "hide modes that this monitor can't display".

Many graphics drivers will add custom tabs, so look for Nvidia or GeForce tabs or the little "eye" icon. There might be extra information on those tabs about the adapter, the monitor, the driver level and so on.

Posted 5 years ago
Top
 



Topic Closed

This topic has been closed to new replies.

Enter Your Email Here to Get Access for Free:

Go check your email!