SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows Vista

Save As doesn't work

(10 posts)
  • Started 5 years ago by Pras
  • Latest reply from LH
  • Topic Viewed 6359 times

Pras
Posts: 5

Hi, I am trying to save a pdf in my local hard drive thru IE7. I used to do this with Win XP. But I am not being able to do it with Win Vista. The button is enabled but when i click it the Save As window does not open. Can you pls help.

thnx and best rgds,
Pras

Posted 5 years ago
Top
 
randomaccess
Posts: 49

Do you have a program that reads .pdf files installed, such as Adobe Reader?

If not, you'll need to install Adobe Reader or a third party alternative like Foxit Reader, Sumatra or even Adobe Reader 9 Lite.

I prefer Adobe Reader 9 Lite myself.

Posted 5 years ago
Top
 
Pras
Posts: 5

hi, thanks for the reply and apologies for coming back a bit late. i am sorry i couldn't explain the problem clearly. i have the adobe reader 9 installed in my machine and when i am opening this document from the site, the document opens using the reader. but the Save As button in the page though enabled doesn't function. Is there a functionality of putting attachments in this forum, else i would have given a screenshot of the problem.

thanks

Posted 5 years ago
Top
 
randomaccess
Posts: 49

Are you using IE7 to Save As?

I don't know if it saves .pdf's.but there is a save button in Adobe Reade that will save the file wherever you like.
The button looks like a floppy disk.

Posted 5 years ago
Top
 
Pras
Posts: 5

Yes, I am using IE7 and I know the button and I have used it when I used Windows XP but after I have changed to Vista, it doesn't work. Even the Save As from the File Menu doesn't work. I have just check it is a property of the page i think - i can do it for other documents from a different site. thanks for the help.

Posted 5 years ago
Top
 
LH
LH
Posts: 20002

Is it this problem ?
http://www.win2pdf.net/helpdes.....icleid=134

Posted 5 years ago
Top
 
jd2066
jd2066
Posts: 3814

@LH: I don't think that is the problem. I was able to save a PDF with the Adobe save button while IE was in Protected Mode.

@Pras: I'm not sure why the save button isn't working but one thing you can try is if you got to the PDF by clicking a link on web site, instead of clicking on the link, right click on it and click "Save Target As" to save the PDF.

Posted 5 years ago
Top
 
Pras
Posts: 5

thanks for the suggestion guys. i actually had found a way around though i was pretty bugged as to why that button won't work. there is a button that lets me email the pdf through my mail client as an attachment. then i could open the attachment thru the Acrobat reader 9 and could do a Save a Copy. But as i said it must be a feature of the site hosting the pdf because i could do the Save As through the button from another site as I mentioned in my previous post.

best regards.

Posted 5 years ago
Top
 
jnaleway
Posts: 1

Dear Pras, I had the same problem. And it seemed to start when I installed Adobe Acrobat on my computer, and then uninstalled it. Sending the email works, but it is quite slow. I also tried creating an Adobe Acrobat pdf using acrobat.com, but that is also messy. Maybe uninstall Adobe Acrobat and Reader and reinstall them. Or just reader. That might help. Best of luck.

Posted 4 years ago
Top
 
LH
LH
Posts: 20002

jnaleway. Thankyou, and welcome to the forum :)

But this thread is 5 months old.

Posted 4 years ago
Top
 



Topic Closed

This topic has been closed to new replies.

Get Free Articles in Your Inbox!

Join 134,000 newsletter readers

Email:

Go check your email!