SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows 8

(Solved) - Re: disabling the charms bar

(4 posts)
  • Started 1 year ago by grappler1971
  • Latest reply from whs
  • Topic Viewed 618 times

grappler1971
Posts: 4

I have installed the classic shell program and, although it is supposed to disable the hot corners, it does not. I have 'disable active corners' selected in the settings of classic shell. Also, I've tried to edit the registry using the instructions from the following link: http://www.howtogeek.com/12764.....windows-8/ and still no luck. Any advise is appreciated!

Posted 1 year ago
Top
 
whs
whs
Posts: 17584

http://www.eightforums.com/tut.....s-8-a.html

Posted 1 year ago
Top
 
grappler1971
Posts: 4

Thx kindly...much better!

Posted 1 year ago
Top
 
whs
whs
Posts: 17584

You are welcome.

Posted 1 year ago
Top
 



Topic Closed

This topic has been closed to new replies.