SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Build Your Own PC

RAM problems, new build please help!!

(4 posts)
  • Started 6 years ago by m3deman
  • Latest reply from raphoenix
  • Topic Viewed 1698 times

m3deman
Posts: 1

OK so i just built a new computer, the Motherboard is a DFI Lan Party DK P45-T2RS PLUS, I got 8 gigs of OCZ reaper DDR2 1066.

Installed everything got the computer running fine on vista64, ran Memtest86 and got errors, I figured there was a bad dimm or something so i took 3 of the modules out and tested each 1 by 1 each had errors...so this leads me to thinking its something with the motherboard/bios...

I have no idea how timing and stuff works but right now this is what the settings for the RAM look like in BIOS

DRAM Speed 400/800
Target Speed 800
now for timing...
tCL:5
tRCD:5
tRP: 5
tRAS: 15

and the 7 other things i see in the timing part are all set to auto...i did enter the 5 5 5 15 on my own because i read something about it helping but i feel like i have messed something up and im honestly not really sure what im doing.

thanks so much

Posted 6 years ago
Top
 
raphoenix
Posts: 14920

m3deman,
Ensure the voltage to the memory modules is set in Bios to 2.1 - 2.3 Volts.
I would suggest 2.3 Volts.
Even if to try to (manually) set the memory timings correctly, many boards still will have a problem.
Set (AUTO) for all memory timings in the Bios.
Reboot.

Report Back as to Results.
Kindest Regards,
Rick P. ♥ :)

Posted 6 years ago
Top
 
ScottW
Posts: 6609

M3deman, what is the model number of the OCZ Reapers? I looked at their website and I suspect that you are using timings from an EPP profile. With the model number, we can look up the specified timings and voltages at OCZ.

Also, get a copy of CPU-Z to read the JEDEC profiles out of SPD for the DIMMs. This will let you see the timings and voltages that are programmed into the DIMMs. You should try running a standard profile before trying the enhanced (EPP) profiles. Run MemTest86+ with each valid profile and see which works best.

Posted 6 years ago
Top
 
raphoenix
Posts: 14920

m3deman,
Nice P45 System.

If you run the memory timings in (AUTO) the Bios will automatically detect the (SPD) of the memory modules with the EPP (Enhanced Performance Profiles) programmed in and the system should work (without) manual intervention.
Your MB also comes with some extra software for auto boosting O/Cing, etc.
All Builder Boards do.
Ensure you understand the software before installing such.
Most Builders just use their own judgment instead of installing the the extra software.
Of course that is your own choice.
Again, ensure the voltage to the memory modules is set in the Bios to 2.1 - 2.3 Volts.
One other thing to check is to ensure you have the Latest Bios Revision installed for the Mother Board.
Many times the OEM will make a Bios Revision(s) while the MB is still in retailer warehouses.
http://www.ocztechnology.com/p.....pc_edition
http://www.ocztechnology.com/p.....gb_edition
http://us.dfi.com.tw/Product/x.....38;SITE=US
Kindest Regards,
Rick P. ♥ :)

Posted 6 years ago
Top
 



Topic Closed

This topic has been closed to new replies.