SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Site Suggestions

(Solved) - Problem with HTG's new forum layout in IE8 & IE9

(16 posts)
  • Started 2 years ago by Hermitt
  • Latest reply from vistamike
  • Topic Viewed 1696 times

Hermitt
Hermitt
Posts: 1310

What's causing this display issue?

When I open HTG's Win7 forum only the right half of the screen shows text.
After 20-25 seconds the left half will finally fill in. (Click link to see screenshot)
http://dl.dropbox.com/u/327277.....0Forum.jpg
This happens in IE8 and IE9.
Any idea how to solve this?

Jim

Posted 2 years ago
Top
 
Xhi
Xhi
Posts: 6298

I have been merrily chugging on my way with Google chrome all day with no problem. However based on your complaint I just switched over to IE9 on my Windows 7 computer and did not have the effect you describe. It was lightning fast. the problem must be with your computer/connection.

Posted 2 years ago
Top
 
Hermitt
Hermitt
Posts: 1310

Thanks for your reply, Xhi.
Must be a rendering problem in IE but it only happens here on HTG.
GOD I shudder to think I might have to use a different browser just to view this forum.

Jim

Posted 2 years ago
Top
 
Zagreus
Zagreus
Posts: 446

It's okay in my IE9, no problems.

Daveh.

Posted 2 years ago
Top
 
warlock
warlock
Posts: 4100

Also okay with Windows 7 and IE8 here. So far I like it.

Posted 2 years ago
Top
 
Hermitt
Hermitt
Posts: 1310

Hi guys,
Since nobody else is having this problem, I've come to the conclusion that it has to be my computer.
Maybe it's time I do a clean install to freshen up this beast.

Thanks for all your replies.

Jim

Posted 2 years ago
Top
 
dbarker
dbarker
Posts: 65

Hermitt.
I have the same problem with FF 3.6.24 and IE 6.
But only if I don't sign in.
If I sign in everything works fine.
Has anyone else tried not signing in?

BTW. Same results on 3 different computers.

Posted 2 years ago
Top
 
laylakegamer56
Posts: 4

I have desktop with windows7 IE8 and a gateway laptop with windows 7 and IE9 and am having the same delay problem.

Posted 2 years ago
Top
 
thegeek
The Geek
Posts: 2059

I was finally able to replicate this problem - do you have IE9 set to using IE7 rendering mode? (It's under Developer Tools). Or maybe IE8 in compatibility mode - would probably also break.

Also, IE6 is not going to work, and we just don't support that version anymore.

Accepted Answer · Posted 2 years ago
Top
 
Hermitt
Hermitt
Posts: 1310

Thanks to The Geek,
I had switched back to IE8 and was still having the same issue until I disabled the "compatibility View" for web pages.
Tools/compatibility View Settings/ unchecked it and Viola, pages display correctly now.

Many thanks,
HTG rocks!!

Jim

Posted 2 years ago
Top
 
Moonwink
Posts: 2

I use the latest version of FireFox and IE. A while back, the HTG website started displaying almost only text left justified. I thought surely it would be corrected soon. Now, I guess it won't be.

I have no problems with any of the other websites I frequent. What is different/what has changed and why won't the HTG website display the graphics and format properly?

The only images I see on this page are the users avatars.

Posted 2 years ago
Top
 
ian2
ian2
Posts: 632

But those are the only images sir.

Posted 2 years ago
Top
 
ian2
ian2
Posts: 632

The site is set up to show images after the text renders ,
so any delays on a different thread or page are usually
dependant on your internet/ computer speed.

Posted 2 years ago
Top
 
raphoenix
raphoenix
Posts: 14920

True and the internet speed was somewhat slow during the past holidays. ;)

Posted 2 years ago
Top
 
Moonwink
Posts: 2

Even when I go to the HTG homepage, there are no images anymore. I know my connection slow but this has gone on for a couple of months now. HTG used to be a great site but since the change, it's not worth visiting anymore. A picture is worth a thousand words and with pictures, there's little to learn here.

Posted 2 years ago
Top
 
vistamike
vistamike
Posts: 10945

Moonwink, perhaps you could tell us your system setup? PC, internet deal etc.
There are no problems that I can see in any browser, so the problem is likely to be your end.

Mike

Posted 2 years ago
Top
 



Topic Closed

This topic has been closed to new replies.

Get Free Articles in Your Inbox!

Join 134,000 newsletter readers

Email:

Go check your email!