The How-To Geek Forums Have Migrated to Discourse


How-To Geek Forums / Windows 7

(Solved) - Preview not showing up on hovering over taskbar?

(3 posts)
  • Started 4 years ago by needshelp
  • Latest reply from needshelp
  • Topic Viewed 478 times

PARTNER SPOTLIGHT

Recommended: Clean Your Mac the Easy Way with CleanMyMac 3

If you want to clean up your Mac the easy way, CleanMyMac is a great tool to get the job done easily, and it will even keep your computer clean automatically.

Unlike the competition, it also includes great tools like a Clean Uninstaller, to get rid of applications and clean up the junk that they leave behind. All with the click of a button.

Download CleanMyMac 3 for Free Today

Posted yesterday 
Top
needshelp
Posts: 158

But, on my laptop with win7 whenever I hovered over that I would get a small preview window.
Both are win7 but my laptop is an Acer and my desktop is an ASUS. does that make a difference? If so how can I make it show me a preview window?
I googled this and found a site that told me to go "computer>settings>advanced system settings>advanced>performance settings" and this is the default that came up. does this help?

Posted 4 years ago
Top
 
edmenje
Posts: 279

Looks like you have Windows 7 Basic theme. To change and get aero (including taskbar thumbnails) go to Control Panel -> Personalize and choose a theme in the aero or installed themes sections, not the basic and high contrast group. You can also get to it with right-click on desktop -> Personalize.

Accepted Answer · Posted 4 years ago
Top
 
needshelp
Posts: 158

Awesome, that worked. thanks!

Posted 4 years ago
Top
 



Topic Closed

This topic has been closed to new replies.