The How-To Geek Forums Have Migrated to Discourse


How-To Geek Forums / Linux

(Solved) - PLOP seem not recognize the external USB HD

(1 post)
  • Started 3 years ago by emmahoward
  • Topic Viewed 685 times

PARTNER SPOTLIGHT

Recommended: Clean Your Mac the Easy Way with CleanMyMac 3

If you want to clean up your Mac the easy way, CleanMyMac is a great tool to get the job done easily, and it will even keep your computer clean automatically.

Unlike the competition, it also includes great tools like a Clean Uninstaller, to get rid of applications and clean up the junk that they leave behind. All with the click of a button.

Download CleanMyMac 3 for Free Today

Posted yesterday 
Top
Anonymous
Posts: 0

Hi.

I have installed xubuntu 12.04 on a 60 G USB 2.0 ext HD. I use this extensively rather than my desktop, which by the way has no trouble booting up the xubuntu from the usb.

I often travel to third world countries as well, and as a result, every so often, I would find myself in a situation where I have no access to the internet, and all the laptops available to me cannot boot from a usb. Generally, I would also not be allowed to make any changes to the laptops.

I have been looking for a solution to this problem.

I ran into PLOP just recently. I copied the PLOP Boot manger iso to a cd, but somehow whenever I try booting the os in the usb via plop on cd, plop hangs.

I have also tried PLOPKEXEC on CD. The results are still unsatisfactory: I can boot a KNOPPIX os from a flash drive with the PLOPKEXEC, but not the XUBUNTU from the USB 2.0 ext HD.

I'd appreciate very much if you can explain these. Even better, I'd appreciate very much if you can somehow help me find a solution to my problem. With or without PLOP.

Posted 3 years ago
Top
 



Topic Closed

This topic has been closed to new replies.