SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows XP

(Solved) - PC goes back in time question

(22 posts)
  • Started 1 year ago by cosrocket
  • Latest reply from doctordeere
  • Topic Viewed 1250 times

cosrocket
Posts: 46

I have a friend who has an 8 year old desktop PC. He said recently, every so often the computers time will go back to 2004, and he can't do certain things with the computer until he changes to the correct time. Then eventually after a while it will happen again, and he has to change it again.

What can be causing this problem? I'm thinking it could be the battery, but would that definitely be the cause? Or could there be something else that could be causing this issue.

If it is the battery where would I find a battery for an 8 year old Dell computer? Do stores like BestBuy, Office Depot or Staples carry these kind of batteries?

Also is this something that is easily changed? I'd appreciate any advice.

Please no, "he should get a new computer..I've already told him that, lol.

Posted 1 year ago
Top
 
Lighthouse
Lighthouse
Posts: 13598

Seen it many times. You are correct in suspecting the CMOS battery. They are normally CR2032, and available just about anywhere.
You will need to open the computer case, and look on the motherboard for a round silver battery, just under an inch in diameter.

Posted 1 year ago
Top
 
raphoenix
raphoenix
Posts: 14920

Is probably a CR2032 Battery that you can purchase anywhere including Wal-Mart for a couple of bucks.

Posted at same time as LH posted. (LOL)

Posted 1 year ago
Top
 
cosrocket
Posts: 46

Thanks for the info!

Posted 1 year ago
Top
 
cosrocket
Posts: 46

We changed the CMOS battery today with a CR2032 battery...popped the old one out, inserted the new one + side up and after the computer rebooted there was the following message:

CMOS checksum error-Defaults loaded
Diskette drive 0 seek failure
Press F1 to continue, F2 to enter SETUP

The problem is when I pressed F1 and F2 nothing happens. I then took the battery out and reinstalled it again but still got the same message.

Any ideas if there is anything to do to get the computer to reboot into Windows?

Posted 1 year ago
Top
 
raphoenix
raphoenix
Posts: 14920

On boot, have to get to Bios Screen and reset up the Bios.

Try tapping the Delete Key fast as machine begins to to start.

Posted 1 year ago
Top
 
cosrocket
Posts: 46

I'll tell him to try that. Thank you.

Posted 1 year ago
Top
 
Lighthouse
Lighthouse
Posts: 13598

May also be the F2, or the Esc key.

Posted 1 year ago
Top
 
cosrocket
Posts: 46

Tried the F2 key as the message said and nothing happened. I'll tell him to try the Delete and ESC keys.

Posted 1 year ago
Top
 
cosrocket
Posts: 46

OK, I went back and got into the BIOS. But I cannot seem to change the date in the BIOS. If I highlight the month and tap on the left and right arrow it moves between the month day and date, but it doesn't change the month. Also, if I tap on the up and down arrows it just moves up and down the list in the BIOS. I also tried to type in the date but no luck with that either.

Any other ideas what I'm supposed to hit on the keyboard to change the month?

Posted 1 year ago
Top
 
cosrocket
Posts: 46

Some more info...

In the BIOS the date is Sun Dec 31 2006. I was not able to change the month but I did change the day and the year. I then changed the time which seems to be in military time and rebooted. Still get the error message but if I hit F1 I get the screen that asks me which OS I want to boot into and when I click on it it boots into Windows. When I restart, I get the error message yet again, but it I hit F2 it brings me back to the BIOS, but this time it says Mon. as the day, not Sun. I can't change the day or the month.

Very confusing...and annoying.

Posted 1 year ago
Top
 
cosrocket
Posts: 46

OK, I finally changed the month by using the + & - keys on the # pad. But it still does not boot into Windows until I press F1.

Are there any other parameters I have to change?

Posted 1 year ago
Top
 
doctordeere
doctordeere
Posts: 164

Are you still getting the "Diskette drive 0 seek failure" message?
If so, go back into the BIOS and set the boot order to boot from the primary hard disk first.

Posted 1 year ago
Top
 
cosrocket
Posts: 46

I am and I just did that. The hard drive was 2nd in the boot order so I changed it to the first and was sure that would fix it, but when it reboots I'm still getting the Diskette drive 0 failure message. I went back into the BIOS to make sure the hard drive was first in the boot order and it is but still getting the error message.

Anything else I can do?

I do appreciate the help by the way

Posted 1 year ago
Top
 
doctordeere
doctordeere
Posts: 164

I assume that you've already tried disabling the floppy drive (diskette drive 0) in the BIOS?

Posted 1 year ago
Top
 
cosrocket
Posts: 46

That's what I'm trying to do right now lol. The first thing in the boot priority is Removable Device Priority and then Hard Disk Boot Priority. Bur when I press enter on removable disk, Floppy Drive is highlighted but I do not see any way of disabling it.

How would I?

Posted 1 year ago
Top
 
doctordeere
doctordeere
Posts: 164

You would disable the floppy in the drive configuration screen, not the boot order screen.

Posted 1 year ago
Top
 
cosrocket
Posts: 46

It says on top "Boot Device Configuration"

First in the list is "Removable Device Priority (Press Enter)

When I press "enter" it says Floppy Drive Disk, but there are no other choices, all I can do is press ESC.

Is there another list I should be looking in? I didn't see any other that has it unless I missed it.

Posted 1 year ago
Top
 
doctordeere
doctordeere
Posts: 164

Which model is it? The Dell service tag number would be most helpful.

Posted 1 year ago
Top
 
cosrocket
Posts: 46

Eureka! I finally got it. I had to change the A drive to "None" That finally worked. Just booted twice to make sure and it's all good now.

Wow, something I thought would be a cinch was a real pain! But I'm glad it's good now and I REALLY appreciate the help!

Posted 1 year ago
Top
 



Topic Closed

This topic has been closed to new replies.

Enter Your Email Here to Get Access for Free:

Go check your email!