SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows XP

Outlook2007 | System Administrator error message on sending

(7 posts)
  • Started 6 years ago by RJNJC
  • Latest reply from Michael
  • Topic Viewed 4728 times

RJNJC
RJNJC
Posts: 29

A high number of my emails (not each and every one) return this error message in my inbox, as soon as I send an email.
Even though the email implies that the message may not have gone through, each email I send shows in the 'sent items' folder implying that the emails have been sent!!

The error message I get is:

Undeliverable: [subject header of my email\
System Administrator
Sent: [date and time]
To: [me]

Your message did not reach some or all of the intended recipients.

Subject: [subject header of my email]
Sent: 10/16/2007 10:41 AM

The following recipient(s) cannot be reached:
xxxxxxxx (xxxx@xxxxx.com) on 10/16/2007 10:41 AM
553 sorry, that domain isn't in my list of allowed rcpthosts (#5.7.1)

This is very very annoying and inconvenient since a followup call then becomes necessary to confirm if the email indeed did get through!!

Subsequent telephone checking with receipient confirms that email indeed did not go through even though it shows up in 'sent items'.

What needs to be done to make sure that there error messages do not show.

RJ

Posted 6 years ago
Top
 
michael
michael
Posts: 568

Perhaps the email is not a valid address?

--
Mike

Posted 6 years ago
Top
 
Scott
Scott
Posts: 5618

http://verify-email.org/

Posted 6 years ago
Top
 
supermansghost
supermansghost
Posts: 350

The problem is that your outgoing server requires authentication in order to relay messages. Go into the settings and check the box for the outgoing server to send the same credentials.

Posted 6 years ago
Top
 
RJNJC
RJNJC
Posts: 29

@mike:
email address is correct. I had been using the lightweight-oh-so-wonderful Thunderbird till now, on the same email addresses, without a hitch or a snitch. But work 'rules and codes of conduct' (paaaah!) need me to use Outlook!

@scott:
Thanks for the link. Will be handy.

@supermansghost:
That seemed to work. Thank you. Will try it out for a day or so to be absolutely sure.

Thank you all for your responses.

Posted 6 years ago
Top
 
Scott
Scott
Posts: 5618

Happy to hear all is well :)

Posted 6 years ago
Top
 
michael
michael
Posts: 568

Yeah - congrats for solving it. =)

--
Mike

Posted 6 years ago
Top
 



Topic Closed

This topic has been closed to new replies.

Enter Your Email Here to Get Access for Free:

Go check your email!