SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Microsoft Office

Outlook and Mime format

(21 posts)
  • Started 6 years ago by Jmoo
  • Latest reply from ZorbaTheGeek
  • Topic Viewed 95971 times

Jmoo
Posts: 4

I have a contact that keeps sending me email and I get it in mime format. The same person sends the same email to another person and they can see the email in a normal format.

How do I correct this problem so that Outlook 2003 will open these emails in another format other than mime? I have looked and looked and can not find anything about making changes to Outlook to correct this problem.

Thanks

Posted 6 years ago
Top
 
jd2066
jd2066
Posts: 3814

What do you mean by "MIME Format"?

Posted 6 years ago
Top
 
michael
michael
Posts: 568

Multipurpose Internet Mail Extensions (MIME) is an Internet Standard that extends the format of e-mail to support. Try going to your options and looking at the blocked files list.

--
Mike

Posted 6 years ago
Top
 
Jmoo
Posts: 4

Further clarification. I do get/receive these emails but they are in the mime format I do not want to see all of the mime format. I want to be able to read/view it just like any other email i receive.

Posted 6 years ago
Top
 
michael
michael
Posts: 568

I have been reccommending http://tuneup.com to a lot of people recently. Perhpas there is a setting there which can help you?

--
Mike

Posted 6 years ago
Top
 
jd2066
jd2066
Posts: 3814

@michael: I just went to http://tuneup.com to see what it was and it appears to just be a bunch of ads to me.

@Jmoo: What is it you don't want to see?
Is it a formating thing, are you see colors or fonts you don't want?

Posted 6 years ago
Top
 
michael
michael
Posts: 568

jd2066 - site is down at the moment.

Hmm. Yeah - in stationery options there should be an option for formatting, so check there.

Edit: My bad, forgot the hyphen: http://www.tune-up.com/

--
Mike

Posted 6 years ago
Top
 
Jmoo
Posts: 4

This is what I am seeing on the emails that I recieve.

Delivered-To: ???????????????????
Return-Path: <??????????????>
Received: from psmtp.com ([::ffff:64.18.1.139])
by mail14.cableone.net with esmtp; Mon, 05 Nov 2007 00:33:36 -0700
id 011E251E.472EC750.00007F6D
Received: from source ([????]) by exprod6mx16.postini.com ([?????]) with SMTP;
Mon, 05 Nov 2007 02:29:06 EST
Received: from hotmail.com ([????????]) by bay0-omc1-s25.bay0.hotmail.com with Microsoft SMTPSVC(6.0.3790.3959);
Sun, 4 Nov 2007 23:29:05 -0800
Received: from mail pickup service by hotmail.com with Microsoft SMTPSVC;
Sun, 4 Nov 2007 23:29:05 -0800
Message-ID: <BAY119-DAV17A742C7CF256BC4D6B224D5880@phx.gbl>
Received: from ????????? by BAY119-DAV17.phx.gbl with DAV;
Mon, 05 Nov 2007 07:29:05 +0000
X-Originating-IP: [????????????]
X-Originating-Email: [?????????????]
X-Sender: ??????????????
From: ???????????????????
Subject: Senators vote on English
Date: Mon, 5 Nov 2007 00:29:02 -0700
MIME-Version: 1.0
Content-Type: multipart/alternative;
boundary="----=_NextPart_000_0016_01C81F42.DD90DC20"
X-Priority: 3
X-MSMail-Priority: Normal
X-Mailer: Microsoft Outlook Express 6.00.2900.3138
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3198
X-OriginalArrivalTime: 05 Nov 2007 07:29:05.0909 (UTC) FILETIME=[8BEE6A50:01C81F7D]
Old-Return-Path: ????????????
X-pstn-levels: (S: 0.02013/97.63965 R:95.9108 P:95.9108 M:97.0282 C:98.6951 )
To: undisclosed-recipients: ;

This is a multi-part message in MIME format.

Posted 6 years ago
Top
 
michael
michael
Posts: 568

It seems you may be missing support for MIME.

--
Mike

Posted 6 years ago
Top
 
jd2066
jd2066
Posts: 3814

That is odd. Those appear to email headers and you shouldn't be seeing them as part of the message.
Follow the steps in http://email.about.com/cs/outl.....011302.htm to view the real message headers. Do they match the ones in the message?

Posted 6 years ago
Top
 
Jmoo
Posts: 4

I went to that site and did as follows:
View All Message Headers in Outlook 2000, 2002 and 2003
To display all of a message's headers lines in Outlook 2000 to Outlook 2003:

Open the message in a new window in Outlook.
Select View | Options... from the message's menu.
All header lines appear under Internet Headers at the bottom of the dialog that comes up.

The headers are the same. Do you see why I am at a lost in trying to figure out what is going on? All other emails that I get are fine. This is the only sender that I have a problem with. The same email sent to several people is ok except the one I get???????????

Posted 6 years ago
Top
 
jd2066
jd2066
Posts: 3814

Sence the headers are the same all I can guess is a bug in Outlook.
You can try downloading all the latest updates for Office 2003 to see if it helps.
The latest Service Pack (SP3) is at http://www.microsoft.com/downl.....laylang=en
You can also goto Microsoft Update at http://update.microsoft.com/microsoftupdate
It's just like Windows Update only it also updates Office and other Microsoft products, you can get SP3 and any other available Office updates there.

Posted 6 years ago
Top
 
daniel2040
Posts: 1

Hi, I would love to know if this worked - i am getting the same problem and its driving me CRAZY as its on my boss' PC :(

Posted 6 years ago
Top
 
smchamilton
Posts: 1

I have this same issue with MIME e-mails and someone suggested it may be a bug in Vista. Does anyone know if this might be the problem and/or if there's a solution?

Posted 5 years ago
Top
 
jimb
Posts: 3

I have had this same problem ever since going on Vista. Never had the problem before. I have SP1 loaded for Vista as well as being up-to-date on Office and still have the issue. Seems to be messages from some Apple computers and Thurderbird clients. After header and message content, I get a content-transfer-encoding: 7BIT with formating all through the message body. Also, if pictures/images included I get pages (2300 in the one I am looking at) of code. If I review message on webmail or Thunderbird, message is fine. It is just Outlook 2003, SP3, that it is messed up. jim b

Posted 5 years ago
Top
 
kalamalka
Posts: 1

I had many emails open in the mime format on my new laptop, very frustrating, I corrected it like this:
-Open outlook
-open tools
-open options
-open mail format
-under "comose in message formate choose" HTML

Posted 5 years ago
Top
 
sjunkert
Posts: 1

I just tried the steps mentioned above and the emails don't change. This only happens with emails from one person. Any other suggestions?
(I'm not on vista, I have a pc, and I have outlook 2003)

Mine look like this:

To: XXX
Bcc:
Subject: Attachments
Date: Thu, 26 Jun 2008 12:22:31 -0500
Mime-Version: 1.0
Content-Type: multipart/mixed; boundary="----=_NextPart_000_3af1_1b57_5e90"
X-OriginalArrivalTime: 26 Jun 2008 17:22:35.0540 (UTC) FILETIME=[39966540:01C8D7B1]

This is a multi-part message in MIME format.

------=_NextPart_000_3af1_1b57_5e90
Content-Type: text/html; format=flowed

<html><div style='background-color:'><DIV class=RTE></DIV>
<P>Ok, here are the attachments...</P>
<P>Pray for me as I am not very PC savvy - obviously!! <IMG height=19 src="http://graphics.hotmail.com/i.p.emsmiled.gif" width=19><BR><BR><BR>DeDe Williams </P>
<DIV></DIV>612-483-2188 (cell)
<DIV></DIV></div></html>

------=_NextPart_000_3af1_1b57_5e90
Content-Type: application/msword; name="SCC Ladies Mtg. Invite.doc"
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename="SCC Ladies Mtg. Invite.doc"
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(this goes on for a long time, and then the email ends like this)

------=_NextPart_000_3af1_1b57_5e90--

Posted 5 years ago
Top
 
jimb
Posts: 3

I had the html setting already. Doesn't help. Something in Vista I think is causing it. My messages often look the same as above in Outlook but they display fine in Webmail or Thunderbird..

Posted 5 years ago
Top
 
dbdb
Posts: 1

The html setting is for outgoing email and doesn't seem to be relevant.

I have exactly this problem after moving Outlook 2003 to Vista. The problem is confusingly identified in this forum, actually the issue is that mime format messages are not being displayed, not that ordinary messages are being displayed in mime format. This is often revealed in the lines and lines of header text in the message e.g. "This is a MIME-formatted message. If you see this text it means that your
E-mail software does not support MIME-formatted messages."

I have checked all my Outlook settings in vista against those in XP where I did not have the problem, they are exactly the same. I conculude it is a microsoft screwup.

Even more odd is that if you actually intercept the message on the web e.g. at your ISPS mail web page, and forward it to yourself, then download all messages into outlook, you get the orginal one screwed up and the forwarded one works fine. This indicates to me it is microsoft singling out other email software (Eudora are the ones I have seen affected by it) for deliberate discrimination. Like they still do to Adobe, allegedly.

Edited by mod.

Posted 5 years ago
Top
 
jimb
Posts: 3

The problem seems to be fixed. I don't seem to have the problem any more.

Posted 5 years ago
Top
 



Topic Closed

This topic has been closed to new replies.

Get Free Articles in Your Inbox!

Join 134,000 newsletter readers

Email:

Go check your email!