SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows 7

Outlook 2010 won't display all images in preview pane

(4 posts)
  • Started 3 years ago by gaitch32
  • Latest reply from gaitch32
  • Topic Viewed 2177 times

gaitch32
Posts: 14

This just started recently. Most messages come through with images but certain ones, and it seems to be from the same senders, they just have a place marker......the little box with the red X on only some of the images in the email. If I open the email in another email program, the images are there so it isn't on their side.

I have looked at the Trust Center and that is set correctly.

Any ideas?

Thanks

Posted 3 years ago
Top
 
raphoenix
Posts: 14920

gaitch32,

Ensure [ Junk E-Mail ] Settings are Correct including Safe Senders List Options.

Rick P.

Posted 3 years ago
Top
 
cmo999
Posts: 148

Outlook has a security feature that automatically blocks the images and links of all incoming messages except for messages that are on your safe senders list. It's a good idea to leave it like that! If you trust the sender, just click on the "Info Bar" which is a bar between the E-Mail message and the sender info, and click "Add to safe senders list".

Posted 3 years ago
Top
 
gaitch32
Posts: 14

I checked the junk mail options and they are set to Low and I added a few of the emails with the problem to safe senders with no change. I know it isn't the best idea to download all images and I understand the ramifications but I am in marketing and I have to see the images for my job.

Thanks for your input so far.

Posted 3 years ago
Top
 



Topic Closed

This topic has been closed to new replies.