SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Microsoft Office

(Solved) - Outlook 2010 error

(5 posts)
  • Started 2 years ago by Travis299
  • Latest reply from Travis299
  • Topic Viewed 2236 times

Travis299
Posts: 133

I get this error message 0x80042109, Outlook cannot connect to your outgoing (SMTP) e-mail server. This message is for my Road Runner email account and my ISP is now ATT as I switched from TWC to ATT. I am able to receive all of my RR emails just cannot send from the RR account/address. Thanks

Posted 2 years ago
Top
 
scorpion99
scorpion99
Posts: 1033

Were you able to receive well before? if yes , just contact your ISP , they might be blocking the SMTP port to avoid spams

Posted 2 years ago
Top
 
Xhi
Xhi
Posts: 6298

Often many ISP block access to their sending server if that access does not come from their direct customers hooked up to their service. It will not accept access from an ATT server. Some have a different server for that access. check with RR and see. I know for example If I am on my earthlink ISP my SMTP server is smtp.earthlink.net no authorization required. However if my computer is not linked to that account like at a hotspot or someone else's house, I have to use smtpauth.earthlink.net and check the box that requires an ID and password be sent. RR may or may not have such a thing. This is to prevent spammers from surreptitiously accessing their email. When you are on ATT then RR has no way of knowing that you are an authorized sender.

Solutions:
When sending mail from your RR account send it through the ATT server by putting their server name in the smtp slot and setting the correct port. make sure your reply address is set to RR if you want the replys to come back to RR.

Use the RR webmail interface to send mail via RR.

Accepted Answer · Posted 2 years ago
Top
 
Travis299
Posts: 133

How do I find the correct outgoing SMTP port for my ATT?? I can receive all of my RR emails correctly through ATT.

Posted 2 years ago
Top
 
Travis299
Posts: 133

This problem was solved by having the linked RR email address verified at the ATT Uverse site & using the ATT.NET as the outgoing server. I guess this is to prevent SPAM proliferation.

Posted 2 years ago
Top
 



Topic Closed

This topic has been closed to new replies.