SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Microsoft Office

Outlook 2003 won't auto-send

(3 posts)
  • Started 5 years ago by Mpc
  • Latest reply from Mpc
  • Topic Viewed 3853 times

Mpc
Posts: 2

Greetings, I have a scanner program that opens outlook 2003 and sets up a 'new message' with the scan attached. You fill in the To: field as well as the subject and a message (if desired) then click send and you are returned to the calling scanner program. This works fine except that the email goes into outlook's outbox and is not sent. I've even set outlook to Send/Receive prior to closing. To get the email actually sent I have to open outlook 2003 then close it.
The computer is running XP and is always on line (DSL) through a router that keeps the connection on line. I normally use a different email program (that unfortunately isn't MAPI compliant) and it immediately sends out the email when I hit [send].
Thanks in advance

Posted 5 years ago
Top
 
metalmick
Posts: 9

Hi Mpc.
This happened to me recently I use outlook 2007. Try this in outlook click tools account settings then click on your email account click change check all your settings are correct click more settings and continue checking these. then compare these with the settings provided by your email account provider, you will need to look on their help pages. I found that in the advanced tab my email provider had changed their port settings. I hope this helps
Mick

Posted 5 years ago
Top
 
Mpc
Posts: 2

Thank you Mick, I understand what you are saying but it's not quite my problem. A change in the port setting could block the email. Mine isn't blocked. I can open Outlook and close it and it will send out the email. The issue is more that when you click send it will not immediately send it ou ( puts it the outbox for later sending) even when outlook closes.
Thanks for the suggestion.
Mpc

Posted 5 years ago
Top
 



Topic Closed

This topic has been closed to new replies.

Get Free Articles in Your Inbox!

Join 134,000 newsletter readers

Email:

Go check your email!