SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Geek Stuff

Out of Frequency message on monitor after switching to onboard video card

(7 posts)
  • Started 6 years ago by cluelessinsd
  • Latest reply from ScottW
  • Topic Viewed 8006 times

cluelessinsd
Posts: 4

My computer has a motherboard with an integrated video card (MSI RS480M2-IL). I also had an All in Wonder X600 Pro video card installed in the PCI slot at the time the computer was built (2.5 years ago). Recently, my All in Wonder card's fan is making a lot of noise and slowing down. I removed the card thinking the integrated video card (Radeon XPRESS 200) would work automatically when I re-booted, but instead got a small pop up screen on my monitor "Out of Frequency" on an otherwise black screen. The computer booted up fine and windows loaded, but after that I got the box with the Out of Frequency message on it. I rebooted several times with the same message each time.
What should I do to get the Integrated video card to work when I remove the All in Wonder card? The All in Wonder is still under warranty and I want to return it to ATI for repair/replacement before the warranty expires the end of May.
(I'm running Windows XP Home SP2)
Thanks for any help!

Posted 6 years ago
Top
 
whs
whs
Posts: 17584

I suspect you have to change the setting in the BIOS back to your MSI integrated graphics

Posted 6 years ago
Top
 
jd2066
jd2066
Posts: 3814

Usually that means your refresh rate and/or screen resolution is to high.
It's possible you have them set in Windows to something that works on your All-in-Wonder card but not on the integrated card.

Posted 6 years ago
Top
 
cluelessinsd
Posts: 4

Thanks for the feedback whs:
How do I change them? I went to Properties, then clicked on Advanced and then clicked on Adapter. The adapter information lists the Bios information as:
113-A46404-102.
My room mate has the same motherboard and has always used the integrated video card.
I checked his Bios information and it says:
BK-ATI VER008.0201.030.000
Is that the new information I need to change to? If so, where and how do I do that?

Posted 6 years ago
Top
 
cluelessinsd
Posts: 4

The above Bios information on my computer is for the All in Wonder 600 card, not the integrated Radeon Xpress 200.

Posted 6 years ago
Top
 
cluelessinsd
Posts: 4

Thanks you also jd2066. << Usually that means your refresh rate and/or screen resolution is to high >>
My room mates refresh rate and screen resolution are the same as mine and he has the same motherboard, only he's never added an additional video card, he's using the integrated video card.
We're both set at 1280x1024,True Color (32 bit),75 Hertz.

Posted 6 years ago
Top
 
ScottW
ScottW
Posts: 6609

Dear Clueless in SD: (sorry, I couldn't resist)

When whs said BIOS, he was talking about the system's BIOS, not the graphics adapter's BIOS. Yes, it's confusing. When your system is booting up, from power on or restart, there should be an option to press F2 or Del or some key (it varies) to take you into the system BIOS which may also be called "Setup Utility". This is the BIOS we want you to check.

Also, when the system BIOS or Setup Utility or whatever is coming up, it runs in a very standard low resolution that any monitor on the planet should be able to handle. Once you are in these menus, we hope you will find something such as "Onboard graphics" that is set to "Disabled" and you can just flick it on again. These setup utilities also vary widely, and the setting may not be obvious. Post back with whatever results you have and we will continue to assist.

Posted 6 years ago
Top
 



Topic Closed

This topic has been closed to new replies.