SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows Vista

OpenGL 2.0 is required. Please Help!

(2 posts)
  • Started 1 year ago by Ochinowa
  • Latest reply from ronniesonora
  • Topic Viewed 916 times

Ochinowa
Posts: 31

Hello Everyone,
I'm trying to run a photo editor program and it is requiring me an OpenGL 2.0 upgrade driver. Not sure if it is necessary to change my graphic card (buy a new one) or just download something to fix that issue. Please advise. Thanks.

Renderer: Intel 965/963 Graphics Media Accelerator
OpenGL Version: 1.5
DirectX Version: 9.0
OS: Vista

Posted 1 year ago
Top
 
ronniesonora
Posts: 919

Run this and see if you need a update http://www.intel.com/p/en_US/s.....lds_detect

Posted 1 year ago
Top
 



Topic Closed

This topic has been closed to new replies.

Enter Your Email Here to Get Access for Free:

Go check your email!